Jump to content
Corsair Community

AN8 Ultra added extra twinx1024 now issues


monkey123

Recommended Posts

Hi

 

I had been running quite happily with a pair of Twinx1024 c2pt (2*512), running at 2.5,3,3,6 1t and now have recently purchased an additional pair - a total of 2 gb.

 

After the initial scratching of my head when my PC did boot after installing, i cleared the cmos and it sprang into life - memory settings set to auto. I changed them back to what I had initially but it then didn't boot. After searching the forums I see I cant run at ddr400 with 4 modules unless I change the dram command to 2t. There seems to be various settings for 4 twinx modules depending what post you look at - can someone tell me the correct settings ie cas latency,trcd,trp etc. Also my motherboard an8 ultra sets my drr voltage to 2.6 should this be higher?

 

Thanks in advance

Link to comment
Share on other sites

  • Corsair Employees
With 4 modules you will need to set the command Rate to 2T no matter what but the frequency and timings you will be able to run will depend on the Core of CPU (Only E6 will run 4 up at DDR400) and the make and model of your PSU and system configuration. I would suggest just loading setup defaults and set the memory Voltage to 2.8 Volts and let the MB set the timings and test the system with http://www.memtest.org with Legacy USB Disabled.
Link to comment
Share on other sites

Thank you for the quick reply.

 

When my motherboard AN8 Ultra (amd 64 4400x2) is set to auto is it pretty accurate with it's settings or should I use SPD? It sets the cas latency to 3 is that normal?

 

Out of lack of knowledge what does disabling legacy usb do?

 

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...