Jump to content
Corsair Community

Memory Problem.... need RMA


Recommended Posts

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the BIOS settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

  • Corsair Employees

These modules require 2.75 Volts minimum please load setup defaults and then set the tested settings and Voltage and disable legacy USB and test the module with http://www.memtest.org.

Dim Voltage 2.75 Volts

CAS Latency CL=2.0

Row Cycle Time tRC Bios Default

Row Refresh Cyc Time tRFC Bios Default

Ras# to CAS# delay tRCD 3

Row to Row delay Bios Default

Min Ras# Active Time tRAS 6

Row Precharge Time tRP 3

Write Recovery Time Bios Default

Write to Read delay Bios Default

Read to Write Delay Bios Default

Refresh Period tREF Bios Default

Legacy USB: Disabled

Link to comment
Share on other sites

  • Corsair Employees
I would test the modules in another system and or test them in your system with a Video card that does not need that much power. But the Video card you have listed needs about 30 Amps on one 12 Volts rail by it self I would check with the maker of the Video card and check your PSU, especially if you are getting the same problem with either module one at a time.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...