Jump to content
Corsair Community

eVGA 680i SLI +XMS2 CMX1024-6400 Instability


seraphaxg

Recommended Posts

Hi, I've posted previously about my issues with the Foxconn and stability with these memory modules- I'm now facing similar issues with the eVGA motherboard I got to replace that one.

 

My issue is when I use both sticks of RAM, I can get the machine to POST with the correct timings / voltage, but it will not remain stable. When I use just 1 stick, everything seems fine and stable- and I have tried each of the separate sticks independently and they seem fine.

 

The most recent timings I used were 5-5-5-18 (as suggested by the SPD) and a voltage of 2.1v- this seemed stable for almost 10 hour before I got a system hang followed by BSOD's on reboot. When I removed the second memory stick, same timings, everything worked perfectly again.

 

So, I've tried:

 

4-4-4-12 @ 1.9v

4-4-4-12 @ 2.1v

5-5-5-12 @ 1.9v (this one is suggested as tested by Corsair)

5-5-5-12 @ 2.0v

5-5-5-12 @ 2.1v

5-5-5-18 @ 1.9v (this one is set by default on the Mboard)

5-5-5-18 @ 2.0v

5-5-5-18 @ 2.1v

 

All with 2T timings and 22Tras.

 

Each one has posted, for the majority of the time, but all have failed with the 2 memory modules in.

 

I'm doing my nut in with this- do you thing I have faulty memory? am I using the wrong timings, the wrong memory ... I've spent 3 weeks now, on-and-off testing this rig and trying different memory positions and timings and I can't seem to get both sticks of RAM to work together. 1 stick, individually, seems to always work, but put them both in, problems.

 

In addition, I've checked the compatibility list on the eVGA website for memory and they list the 2 following models that seem closest to mine:

 

Corsair XMS6405v4.1

Corsair TWIN2X2048-6400

 

My memory, however has XMS6405v6.2 on the Back and the box says TWIN2X2048-6400G (there's no C number after the memory model number).

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.0 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Hi RamGuy,

 

This is the same memory I tested against the Foxconn and now against the eVGA- seems to be the same problems. The eVGA is slightly more forgiving (atleast boots with both bits of RAM) but fails over time.

 

I think I'm going to have to follow the RMA procedure for this- what's the usual time for turning an RMA around?

Link to comment
Share on other sites

Thanks for the response- I've sent them back to my reseller in the mean time as an RMA for them to test and replace, if I have no joy with them I'll be sure to RMA with you guys. My reseller has been pretty responsive so far.

 

Thanks again

Link to comment
Share on other sites

  • 2 weeks later...

Well, I got the RAM RMA'd and installed my new RAM on Saturday gone- set the voltage to 1.9v running with 5-5-5-18 timings and not a single crash, hang or BSOD- all of my games run, the memory's running at 800MHz and I couldn't be happier ... what a difference working RAM makes :biggrin:

 

Ramguy, thanks again, so much, for your help with this - I really did think I was going a bit mad at times but after whacking in 2 good sticks of Corsair RAM, my sanity has been restored.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...