Jump to content
Corsair Community

Twin2X2048-6400 issues


1970bossmustang

Recommended Posts

So i purchased another one of these pairs to bring my computer up to 4gb's. I went to install the new pair which is the same exact ones i purchased a few months ago when i built my computer and POST shows 4096mb's but then you go into the bios and it only shows 3072mb's. If i try to boot windows vista it gets stuck at the loading screen and the bar just keeps moving but the computer doenst go to the desktop. I remove the ram and everything is fine again. I tried to use just one stick and still problems and an occasional blue screen. I tried to put the voltage at 2.0 volts and nothing then i tried 2.1 volts and still same problems. Now i then RMA'd it...got the new ones in...same problem. I also tried to get them to work by clearing the CMOS that still did nothing. I am able to get it to run safe mode to the desktop...in there i can go to system information and see that vista sees there is 4096 installed but as usual it just won't go to the normal desktop. By the way i do have Vista Home premium 64 version. is this another bad pair or what?
Link to comment
Share on other sites

  • Corsair Employees

With this MB you would have to set the memory frequency at DDR667 and I would use these setting for reference:

SLi ready: Disabled

Memory Voltage: 2.0v

NB Core Voltage: 1.4v

TCL: 5

TRCD: 5

TRP: 5

TRAS: 15

Command Per Clock: 2

TRC: 28

 

And if you have a 32-Bit O.S. or version of Vista then whats showing is correct.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...