Jump to content
Corsair Community

Poor overclocking from memory?


Recommended Posts

Hi,

 

Just wondering if anyone could give a hand with some OC.

 

You can see my system specs with the button bellow my name.

 

I have tried to oc this system to a FSB of 430... around 3ghz on the CPU (stock 1.86ghz / 266FSB)

 

This is quite a common oc on this mb/cpu.

 

Basically I get errors with memtest86+ and the pc crashes randomly. The memory is only running at 860mhz at stock timings.

 

I have set my write to precharge delay from 10 to 15 as recommended by RAM GUY, and I have also turned of legacy USB support while testing with memtest....

 

So basically, it seems the ram cant OC past 850....mhz.

 

I would have thought Corsair ram could oc a bit more than 50mhz on stock timings? Rather dissapointed and hope someone can help. I have tried many combinations, and yes I have set ram voltage to 2.1v.

 

Thanks,

 

Yapa

Link to comment
Share on other sites

  • 3 weeks later...

Well... honostly a 50MHz OC isn't bad, the RAM's rated at 800MHz and from what I can gather from Corsair that's all they will guarantee. Personally I seem to have had a bit more luck with mine, I got it to 888MHz no problem (4-4-4-12-2T).

 

Let me know what the exact revision # on the RAM is, depending on if it's MICRON or ProMos IC you may or may not be able to squeeze more out of it. (I'm on ProMos currently, I've been told it's not great for OC'ing due to it's voltage regulation, but personally I kind of like that as RAM has no built in temp guage, with ProMos I would be hard pressed to fry a chip.)

 

-Me

Link to comment
Share on other sites

  • 2 weeks later...

Thanks for the replies guys!

 

Sorry I checked a few times in the first week but didnt get a reply so I thought it would never come! Now I checked again as I tried to oc again with a new Thermaltake BigTyphoon VX 120 CPU cooler.

 

We'll Im still stuck at the same point as before. I also purchased a memory cooler to see if it would help, but the system simply wont post past 830 stock timings. And even at that superpi 1million wont pass even the first leg.

 

I havent tried with single stick, i will try this next! thanks for the suggestion ram guy.

 

I have a Antec Smartpower 2.0 500w psu, 17amps + 19amps so should be ok.

 

Thanks for the replies guys, going to test it now....

 

Yapa

Link to comment
Share on other sites

Well I tested with both sticks.

 

Once stick will post at 438fsb, the other will post at 450fsb!!!!

 

Both load into windows, but strange things happen.... it crashes/restarts and the few times that it managed to load superpi, it crashed on the 1m test.

 

So it seems 1 stick is stronger, but not much. It can post higher but still is unstable.

 

If i relax the timings to 5-5-5-15 I can post + boot into windows. Its semi stable, some apps carsh, some pass. SUperpi 1m will pass, but 4million wont.

 

Hmm not really sure what it could be, only way to test is get another set of 800mhz memory :(

 

Yapa

Link to comment
Share on other sites

Im at 400fsb which is 1:1 for the memory, so its at 800mhz. The system is stable using 4-4-4-12 settings.

 

Once I overclock to 430+ the system posts and loads into windows but is unstable, and memtest+ does not pass. I have done the recommended settings (turn of usb legacy, write to precharge delay 15 etc) but it still seems to not like it.

 

Anything above that it wont even post, but one stick seems to be stronger at posting than the other.

 

My cpu is at 1.40v (but i have tried 1.4, 1.5, 1.525 etc). My ram voltage is at 2.1v, pci-e is 103, mch is at 1.45 (max on the mb).

 

ok i have restarted the pc and these are the exact settings:

 

overclocking screen =

AI Tuning - manual

CPU Frequency - 425

DRAM frequency - 850

PCI-E frequency - 103

PCI Clock sync mode - 33.33

Spread spectrum - disabled

Memory voltage - 2.10v

CPU Vcore voltage - 1.4000v

FSB Termination voltage - 1.450V

 

chipset / memory screen =

Memory remap feature - disabled

configure dram timing by sped - disabled

Dram cas latency - 4

dram ras to cas delay - 4

dram ras precharge - 4

dram ras active to precha - 12

dram write recovery time - 4

dram trfc - 35

dram trrd - 10

rank write to read delay - 10

read to precharge delay - 10

write to precharge delay - 15

static read control - disabled

 

Thanks for the help!

 

Yapa

Link to comment
Share on other sites

Im pretty sure the psu is more than enough, i had a 7600GT and I couldnt oc the ram, now i have a 8800GTX which is much more strain on the system, yet its stable unless I oc the ram.

 

Its either the ram not being able to go very high or the mb failing out. Who knows until I try different ram....

 

Thanks for the help and suggestions.

 

Yapa

Link to comment
Share on other sites

Just put my cpu to x6 multiplier, and the fsb to 266... basically lower than stock.

 

So there is no oc at all, then in the bios I set the memory to 1000, no post....

980, no post, 960 post but error loading xp, 940 post but error on desktop, 920 post and load windows ok, random apps crashing and computer locking up.

 

900 all is ok, but does not pass memory test. This is at 5-5-5-15....

 

With no other system component being oc, only the memory... id say this is the memory not being a good overclocker. Might be just my chips... who knows but im rather dissapointed :( I was hoping for at least 900 stable at those timings.

 

The memory is good stock, but crap for ocing in my case.

 

Yapa

Link to comment
Share on other sites

RAMGUY, wondering what your thoughts are on this.

 

When I run memtest (1.70) it shows the following values:

 

L1 Cache: 64k 52760mb/sec

L2 Cache: 2048k 22506mb/sec

Memory: 2047M 4839mb/sec

 

Is the memory at 4839mb/sec way too low for dual channel?

 

This is with the memory at 920mhz at 5-5-5-15.....

At stock 800mhz memtest shows 4762mb/sec.

 

Is it only showing single channel even though the sticks are in dual channel mode?

 

Thanks for your replies!

 

Yapa

Link to comment
Share on other sites

  • Corsair Employees
I would try and un-link the memory with this chipset and just over clock the CPU and the PCI-E Freq should be locked at 100 MHZ. Then test the system again and I think will get much better results. That is about the top end of that system running 1-1. Did you read the Performance Reports on this MB?
Link to comment
Share on other sites

  • 1 month later...

Thanks for the reply RAM-GUY.

 

How do I go about unlinking the ram on my mb? I dont think its possible?

 

The memory settings at 400fsb are only 800 and above... you cant go down like some others or "unlink" unless I'm unaware of a setting.

 

This would be great if I could do it, let me know.

 

Thanks,

 

Yapa

Link to comment
Share on other sites

Im not sure what BIOS your using on that MB, but my ASUS board has the "link" or "unlinked" option right where you change the FSB. I have the option to unlink and clock the cpu / ram differently or synch them together with 1 - 1 ect. Not to put down Corsair or anything, but I wont be buying it again. If you check the performance of other manufact. OC'ing capability, compared to Corsair,they seem to fall quite short. Its like Intel vs AMD. Sorry Corsair, you tried :)
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...