Jump to content
Corsair Community

TWIN2X2048-6400CD Dead?


emor8t

Recommended Posts

Ugh, what a day.

 

I went to play BF2142, and I got into a match, and BSOD. Ok restarted, everything fine.

 

Turned on my external hard drive... BSOD.

 

OK somethings up, restart... nothing, not post. Not jack.

 

I took out a stick of RAM, posts, boots, goes into windows. Locks up firefox, CAD, and firefox doesn't show up in processes, or tasks. Turn it off, stick in the other stick, same deal. Went to Memtest, won't post again. Nothing, nada.

 

Take out a stick of XXXXXXXXX RAM, and I am back. Sounds like my RAM is dead to me, what about you guys? Can I get this RMA'd? I am really displeased that the past few hours of using the XXXXXXXXX RAM and been yielding me much less "quirks" than the Corsair ram. The more I look into this RAM, the more I see that this is dying on people and it's irritating that my $75 dollar K1ngston KVR is more stable than $300 worth of Corsair. :/

 

How long will this take, I run a home business and I could definitely use the better RAM!

 

Motherboard:

ECS PN2 SLI2+

Processor:

Intel Core 2 Duo E6400

Memory:

Twin2x2048-6400c4d

Video Card # 1:

BFG Tech 7900 GS OC

Video Card # 2:

BFG Tech 7900 GS OC

Hard Drive # 1:

Seagate 250gb 7200.10

Hard Drive # 2:

Seagate 250gb 7200.10

Power Supply:

Thermaltake TR2550w

Antec P180

Monitor:

Viewsonic

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

I have the latest bios. With the ram, the machine will not post. I have a king ston stick that I can pop in and it boots fine. I set all the times to auto, reset the machine, no post. I put the timings in, no post.

 

Doesn't seem to matter what I can, the RAM will not let the system to post.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...