Jump to content
Corsair Community

Corsair Voyager 2GB - RAW file system, write protected??


Aedh

Recommended Posts

My Corsair Voyager 2GB Flash drive worked fine for over a year. I take good care of it and now it doesn't work. I cannot imagine why this has happened.

 

When I insert my Corsair Voyager 2GB Flash drive into any system I get:

 

- Disk is not formatted dialog box - Do you wish to format now [yes] [no]

 

When I click [yes] the format window opens. I click [start] it goes through the process and towards the end gives me another dialog box:

 

- The disk is write protected [OK]

 

and then I am back to the format window.

 

 

Drive properties show:

 

Type: Removable Disk

File System: RAW

 

 

I tried the following:

 

RAM GUY -

If they drive is detected I would would just try and format it from a command prompt with this syntax:

Format (X:) /FS:FAT /U (X=the drive letter assigned to the Flash Voyager)

 

I get "Cannot format. This volume is write protected".

 

 

Any ideas on how to fix this issue?

 

Thanks in advance for any help.

 

Me

Link to comment
Share on other sites

  • 5 weeks later...

I tried the RMA process but when I completed it (or what I thought was completion) I received no email with an RMA number.

 

I tried the link again and it appears to be down. Any help?

 

Thanks!

Link to comment
Share on other sites

i got the same problem, how can i replace it when i'm in Macedonia ie/ Europe "Balcan" do i need to travel to USA or somewhere else so i can replace it ?

 

i dont understand the idea, when the error is write protected "RAW" filesystem there's no fix for it or ?

 

I been requested software for Flash Voyager but nothing "happens" as "ramguy" said u will need to wait couple of weeks, i been waiting for 1 year now when i bought flash voyager there was warantly paper "5 years" i dont get it how can corsair guarantee for 5 years in something that got messed for 6 months, after that RAMGUY says fill the form "if u want" if not who cares i guess

 

i really loved corsair but there are some known issues that even corsair know and dont do nothing about it, well i'd say thanks for buying corsair products. It's really hard for someone that work 24hrs per day just to buy a flash voyager and after that it ha RAW error i mean guys come on? there is no logic

 

About the software i requested: http://www.houseofhelp.com/forums/showthread.php?t=56985

Link to comment
Share on other sites

  • Corsair Employees

UNIX that post was from February of this year, that is 4 months not one year.

And I am sorry there is not utility available at this time. If you have this problem and cannot fix it by formatting the drive under a command prompt then let's get it replaced. You can try your reseller and see if they will help you or please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...