Jump to content
Corsair Community

Changed Memory Timings now PC wont boot


Recommended Posts

Hi,

 

I recently changed my memory timings from 5-5-5-5-18 to 4-4-4-4-18 and now my PC gives out 3 beeps when powered on and i cannot get into the bios to change it back!

 

The intel website says that 3 beeps means "No Memory"!!

 

I removed the battery from the motherboard to reset the CMOS but that didn't work, (I even left it out overnight to make sure!) still the same problem.

 

Unfortunatley i have no other memory or motherboard to try the components in to try and suss out what is at fault, although i have tried just one module in one slot and then the other module in one slot but still get the same 3 beep error code.

 

Here is my basic PC Spec:

Intel DG965WH Motherboard

Intel Core 2 Duo E6400 Processor

Corsair XMS2 TWIN2x1024A6400 Memory

Antec Tru Power Trio 450W PSU

 

Does anyone have any idea what could be wrong?

 

Surely just changing the timings hasn't damaged anything...

 

Any help will be much appreciated, i need to get my PC back online ASAP and get off this ancient 300MHz thing i am on now!! :laughing:

Link to comment
Share on other sites

  • Corsair Employees
Please check the manual for the proper procedure to reset the MB Bios, but normally you have to diss-connect the power to the system and remove the battery and then set a jumper to clear the Bios. The I would just try the modules one at a time.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...