Jump to content
Corsair Community

Twin2X2048-6400C4 RMA Request


Recommended Posts

Hi RAM Guy,

Switched on the PC the other day and it wouldn't POST, amber LED on monitor and no disk activity. Spec is Vista Ultimate on the following :

 

Antec P180B w/ TP-II 430P

Asus P5B Motherboard (BIOS 1202)

Intel E6600 w/ Arctic Freezer 7 Pro

Twin2X2048-6400C4

nVidia 7600GT

150Gb WD Raptor

500Gb DiamondMax 11

Pioneer DVR-111DBK

 

First thing I did was unplug all drives, re-seat memory, graphics card and CPU. BIOS was also reset via jumper switch. Powered on - still no POST. Had a sneaky feeling about the memory as I've had problems in the past (these sticks are replacements for DOA modules received 6 months ago). Tried just one of the modules on its own and bingo! Everything worked fine. Put the other stick back in and nothing. Decided to swap the sticks around - nothing. After testing various scenarios, bottom line is 1 of the sticks works fine in every slot in the motherboard on it's own. The PC will not POST with the other stick in any of the slots on it's own. Needless to say they do not work as a pair either. The chips are both CM2X1024-6400C4, purchased in the twin pack and as one is still working, I was hoping I wouldn't have to RMA the pair, just the faulty one to keep me working in the meantime. As always, any help is appreciated.

 

Thanks,

Stephen.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and Change ‘Write to Precharge delay’ in the BIOS (same page as for latencies) from default 10 to 15 and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors or no post, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...