Jump to content
Corsair Community

Asus P5N-E SLI & TWIN2X2048-6400C4


Mavec

Recommended Posts

My Specs:

Asus P5N-E SLI

Intel E6600

eVGA 8800GTS 640MB

Corsair XMS2 TWIN2X2048-6400C4

SoundBlaster Audigy 2

OCZ GameXStream 700W PSU

Vista Home Premium 32bit

Bios v. 0401

Cleared CMOS after bios flash.

 

Well I am positively stumped here. I've browsed a few forums and found many people having almost identical problems(mainly BSOD, funky installs of vista and features not working.) I've tried switching from the yellow slots to the black slots but my computer won't even POST with 2 gigs in the black slots. I've also checked out some other threads on these forums and found these manual settings for the bios.

 

Bios Settings:

SLI-Ready Memory = Disabled

Memory Voltage = 2.085

tCL = 4

tRCD = 4

tRP = 4

tRAS = 12

CMD = 2

Advanced Memory Timings

tRC = 22

tWTR = 15

All other settings = auto

 

These seemed to work for a lot of people but I still received some errors in memtest+ 1.70. I ran all these tests with everything unused disabled including usb legacy controller. I then proceeded to try each stick individually and some weird stuff started to happen. I ran memtest with a stick in A1(first yellow slot) and got through 2 passes of it with no errors. I swapped sticks and got through the second DIMM for a single pass of memtest. The second pass I started to receive errors. So I switched the first DIMM back in and ran Memtest again...errors this time almost right away.

 

I am honestly really stumped here as to whether this is an memory problem or a motherboard issue. I've requested RMA numbers on both and will be sending either in sometime this upcoming week. Hopefully someone can give me some advice to clue me in to which piece of hardware I'm having difficulties with.

 

 

Thanks in advance.

Link to comment
Share on other sites

Yeah I do, I'm RMAing the motherboard just because the black slots don't work in dual channel mode is enough to warrant it for me. Especially if I want to upgrade to 4gigs down the road. I'm also sending in the RAM to get tested because I really feel this problem is a combination of the motherboard and RAM. I wish I had another MB to test this RAM in myself but I don't unfortunately. This is by far one of the more crazy problem I've dealt with compounded by the fact the P5N-E SLI is one picky board, still pretty nice though from what little I've dealt with it.

 

Thanks for the response.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...