Jump to content
Corsair Community

CM2X1024 - 6400 + GA 965P DQ6 problems


Recommended Posts

Ok heres the deal, i got this current setup:

 

Conroe e6420

Gigabyte GA965p DQ6 rev 3.3 tried both f9 bios and f10d bios.

8800GTS 320mb

the Twinx2 2048 ddr2 ram 800mhz

vista OS

 

Alrite, i just bough this new mobo cpu and ram, installed all good. But say 15mins after boot it my comp will lock up, then restart. 10mins after, restart. Till it wont even boot into windows and freezes in the bios.

 

We ran memtest, froze in memtest. weird huh? so must be ram, got new ram down.. same ram. Still froze exactly the same!!.. hmm mobo?.. Got new mobo exactly the same model, same thing!!! tried some kingston ram, all good it works atleast.

 

Tried upping the vdimm on the mobo to 2.1, still froze. tried it with one stick.. worked for abit then started freezing agian. Cant be my vga as it worked fine in my previous system. We cant seem to figure out the problem.

 

Need help asap!!

Link to comment
Share on other sites

  • Corsair Employees
Please load setup defaults and then set the Dim Voltage to 2.0 volts (+.2 Volts W/Giga-Byte) and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...