Jump to content
Corsair Community

XMS 1024-3200C2PT matched pair. errors?... hope not.


Recommended Posts

XMS 1024-3200C2PT:

Im running an advent T9, my mb as far as i can gather is medion 8088. (Supports eight memory banks using four 184-pin unbuffered DIMM. Dual-channel function. Max memory 4GB without ECC. Supports DDR266/DDR333/DDR400 memory module)

symptoms where an OS Crash/unbootable causing errors between my cd drive and my HD, been running this ram for a year or so alongside the original 256mb DDR pairs.

 

Please can you advise on what checks i need to carry out in order to get this Ram rocking. Bios settings, systematic installation proceedures etc.

 

Cheers Separatist.

 

:confused:

Link to comment
Share on other sites

  • Corsair Employees
First thing you should never Mix memory on any system, and with just our modules installed please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.75 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...