Jump to content
Corsair Community

Motherbord gives C1 Error - and long beep

Recommended Posts

Bought a EVGA nForce 680i SLi Motherbord (model 122-CK-NF68-AR) back last november, have been running it With a EVGA 8800GTX video Card, E6400 Cpu, and 2 Gigs of Corsair Dominator PC2-6400 CAS4 (model twin2x2048-6400c4d) memory.


Originally I would get a couple BOSD's every now and then but in Jan I flashed the bios to the p23 version - since then the system has run amazingly stable - had not had one mysterious crash, BSOD, rebot - that is until this past monday. In the middle of playing a session of WOW, the computer suddenly flashed a very quick blue screen (maybe 1/2 second), and then rebooted - upon rebooting the motherboard displayed the C1 error (memory not found) and gave me a long beep, pause then long beep again.


I shut the computer down, reset the bios to its default settings, and tried to reboot - same thing happened C1 error. I then put a single stick of the memory in the last slot on the board and tried to reboot - and still had the same C1 error. I then tried it with the other stick of memory i had and the computer booted up fine. So the one stick of memory will boot the computer fine in any slot that I put it in - the other stick of memory will not boot up the computer regardless of the slot it is put in.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...