Jump to content
Corsair Community

Memtest86 shows 100% fail on one stick


Recommended Posts

Hello,

 

I recently purchased a 2GB matched pair of XMS2 DDR2 memory. The purchase was through NewEgg but they will not handle the warranty due to the UPC code being in the mail to your Rebates department.

 

The computer was working flawlessly for 3 weeks and then I started having very strange problems. (e.g. Computer would get into windows and be very slow, the task manager was reporting no User for all processes, copying files caused a blue screen and tons of other strange things.) I assumed the OS had blown up so I tried to reinstall Windows but I would always get errors about not being able to copy files from the CD.

 

Anyway, I ran memtest86 on each stick individually and found the problem. One passes 100% of the tests and the other fails 100%. With the good stick in I was able to reinstall Windows and all was well. I'm posting here as requested and I think I have definitely isolated it to the memory module.

 

Thanks in advance.

Link to comment
Share on other sites

I'm at work atm so I put NewEggs Model# for the Modules Part#. I will be home in an hour and will update it if it does not match the module itself.

 

Modules Part# TWIN2X2048-6400C4 (Memory listed on ASUS’s QVL)

 

Motherboard: ASUS P5N32-E SLI Plus

 

Processor: Core 2 Duo E6600 Conroe 2.4GHz (FSB – 1066MHz)

 

My BIOS settings worked right out of the box and no performance tweaks have been made. All components worked flawlessly on the Auto settings for 3 weeks. The only performance setting modification I tried (after the problem started) was specifying the RAM to 2.1V and a couple lower values.

 

Thanks again.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.0 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

  • Corsair Employees
It will take about 24-48 hour's excluding weekends and holidays if not please either call our customer service at 888-222-4346 or 510-657-8747 and dial "0" 8:00 AM to 5:00 PM Pacific time Monday Threw Friday excluding Holidays or follow the link in my signature "If you have submitted the RMA using the on line form and have not got a reply!"
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...