Jump to content
Corsair Community

Suspected RAM problem, Need confirmation

Recommended Posts

Ok so this is what happened.


I woke up the other day and went on my computer and did my regular browsing on Mozilla. When I closed it, I got the "Error report" message and then other programs started randomly getting the same error, and would close. So I tried restarting but I never got to the User log on screen before the computer restarted on it's own again. So I kept trying and I eventually got there only to be barraged by messages and errors (This is at the user log on screen). One of the messages that was consistently occurring said something related to information in the registry, and that it was recovered successfully.


Anyway, I eventually was able to log in only to be barraged again by a slew of error messages. Some said things relating to win32, missing files, programs unable to run due to missing files, etc. Practically nothing was able to start up and the few programs that did, would just close with error messages. By the time I finished clicking away errors the computer would just restart again. So being completely lost on what the hell was going on or what was wrong with my computer, I decided to get ready to just reformat. I rebooted into safe mode and was able to burn a DVD of some valuable files I needed. I was planning to burn more but the computer would consistently restart at random times so it was impossible to complete more.


So I proceeded to delete my whole partition and start to setup windows. When it got to the copying files faze on the setup, it said it could not copy a a specific file and gave me the options to retry, skip, or quit setup. Retry didn't work and would just go to the same thing. This happened to what it seemed to be a never ending list of files that it could not copy. So, I gave up on that.


Now this is what I did to try and grind down to the problem.

I then got another Windows XP disc to see if the same problem with the setup occured, and it did. After that I acquired spare parts and changed out my DVD disc drive and Hard Drive with different parts. I then tried the windows setup again and still, the same problem.


After that I posted this on a Tech Help forum and one of the members suggested it might be the RAM. So I changed out my TWINX2048-3200C2PRO and put in a stick from a spare computer. The Windows Installation then worked fine.


My concern is does this mean that the RAM is bad? It has been working fine for about 6-7 months until now.


EDIT: I'm pretty sure I found my problem. I double checked what modules were compatible with my ABIT AT8-32X motherboard and my TWINX2048-3200C2PRO isn't listed, instead the TWINX2048-3200C2PT and TWINX2048-3200C2 are. Can anyone give an explanation of why the PRO module isn't compatible? And would I be able to get any RMA coverage on this? or am I screwed and will just have to order new RAM that is compatible.

Link to comment
Share on other sites

  • Corsair Employees

First thing, XMS3200C2 no matter if they are PRO PT or what ever are the same basic part and rated at the same speed and timings.



Please load setup defaults and then set the Dim Voltage to 2.75 volts (+.2 Volts W/Giga-Byte) and set the timings to the tested settings for the specific modules you have and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...