Jump to content
Corsair Community

Memory Died AGAIN


Recommended Posts

Hey there I am new to the boards but I have had corsair memory for a while now and this is the second time I have had a stick go bad. I filled out the RMA form and 2 days ago and have not heard anything back from them. Do I need to fill out the RMA for again and why doesn't Corsair offer an advanced return? Where I can give them my credit card info and they send me 2 new sticks then I send them back the old stick and as long as they get them back they dont charge me? I mean there are several companies doing this now and that would make it so that I don't have to be without my computer for a week.....thanks for any help

 

Spadje

Link to comment
Share on other sites

No one here is my RMA info

 

firstname=Seth

lastname=

product_type=TWINX2048-3200C2PT

product_qty=2x CMX1024-3200C2PT

description=Computer started acting funny. I ran memtest86+ and one stick failed completely. This is the second time this has happened and I was wondering if you guys now have an advanced return policy so that I wont be without my computer for a week.... I would give you my credit card number and as long as I sent back the bad sticks you would not charge me. Just let me know.

ticket=

purchase_date=4/4/2006

where_purchased=Newegg

CPU=AMD x2 4400+

motherboard=Asus A8N SLI

hard_disk=Western Digital 250gig SATA2

CD_DVD=Samsung SATA DVD burner

video_card=XFX 7900GS

gaming_device=

sound_card=onboard

speakers=Logitech

other=

 

Running all stock settings no overclocking. I lowered the cas to 3 and still had issues. That is when I ran memtest86 and about 2mins into the test stick no.2 failed everything. I thought maybe it was the slot on the board so I changed slots and still failed tests....I tested the no. 1 stick in all slots and not one failure.....

 

Spadje

Link to comment
Share on other sites

  • Corsair Employees

The PSU you have listed might not meet the minimum requirements of your Video card as I remember you need to have 18 Amps on the 12 Volts rail and that PSU has about 16 Amps as I remember. But please check it to be sure.

 

Please load setup defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS3200C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.

Link to comment
Share on other sites

K tried everything you suggested and thank you for the suggestions. The second stick is still failing. I went ahead and filled out the rma form and hopefully will be able to get this taken care of quickly. I hate being without my computer :) thanks again

 

Spadje

Link to comment
Share on other sites

  • Corsair Employees
It will take about 24-48 hours excluding weekends and holidays if not please either call our customer service at 888-222-4346 or 510-657-8747 and dial "0" 8:00 AM to 5:00 PM Pacific time Monday Threw Friday excluding Holidays or follow the link in my signature "If you have submitted the RMA using the on line form and have not got a reply!"
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...