Jump to content
Corsair Community

P5n32-e corsair 8500c5


Recommended Posts


Has anyone managed to get the corsair 8500c5 to run at 1066mhz stably on the p5n32-e.

I think i've tryied everything

Updated bios to 1002

timing set manually 5-5-5-15-2

set Rf 24 Rfc 42

voltage tried 2.0v, 2.5, 2.1, 2.2

usb legacy turned off

sli memory tried set to expert

tried clocking NB to 1.35v

No matter what i do cannot get to complete more then one pass of memtest86, it usually gives me errors at 40% however when raising to NB voltage to 1.35 and setting mem voltage to 2.0v i did manage to get one pass of memtest without errors. However i have been unable to replicate this .

I can get the RAM to run fine at 800Mhz 4-4-4-12-1 but considering i paid a substancial premium over the cost of 6400C4 RAM i would expect it to perform better

Any comments or suggestions more then welcome


Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios version installed, should Version 1.004 as I remember, but check with the MB maker to be sure.

Then load setup defaults and then set the memory voltage to 2.2 Volts and set SLI Ready memory to CPU 0% and then test the modules one at a time with http://www.memtest.org to be sure, and with this MB you have to Disable Legacy USB when you run http://www.memtest.org. If yo do find you have a failing module then, please use the On Line RMA Request Form and we will be happy to replace them or it. However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.

Link to comment
Share on other sites

Hi, thanks for advice i have v1.2 dims if that makes any difference also applied the 8500c5 fix but that seemed to make things worse, so revert back to spd that i backed up before applying fix. It seems a lot of people with this board and this ram are having problems. My supplier mentioned something about having recieved a bad batch and having loads of RMAs from that batch of memory. Still need to try the ram out individually to see if any particular dim is causing the problem. I did update to the latest bios i have also tryied using the sli memory settings as well as manually setting them.

It would be great if you could supply the manual settings your QA guys use on this board and the bios version as well hardware revisions of board and mem. This would give all us p5n32-e 680(chipset) users something for comparision.

I should be receiving a intel chipset board will test the dims on that and will also test some other 1066 rated mem on this board.

Thanks again Danny

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...