Jump to content
Corsair Community

How do I determine the faulty component?

Recommended Posts

I recently built a new C2D rig. Specs are:


Antec Solo, rear Tri-Cool at mid setting and dual 92mm Nexus up front.

Corsair HX520W psu

Asus P5B-E rev 1.01g flashed to 1202

Intel E6600, more or less stock at the moment, no overclock (not stable past 350 FSB)

Noctua NH-U12F with ULNA HSF

2Gb Corsair DDR2-800 (PC2-6400-C4) Ram at 4-4-4-12

Gigabyte 7600GT Silent Pipe II (Rev 1)

Forceware 158.18 drivers

Dual Samsung SATA DVD burners

WD 740ADFD 74 Gb for OS and programs (SATA)

Samsung HD321KJ 320 Gb for data (SATA)

Seagate 7200.7 300 Gb drive for backup (IDE)

Advanced performance enabled on all 3 drives

Atech internal card reader

Vista/32 Ultimate


In this thread, I start out wondering about temps and learning a bit about OC'ing the system.. but run into trouble pretty quickly with FSBs above 350.


In this thread I run into further issues thinking maybe a Vista problem.


I made several mistakes in the build. One was not loading chipset drivers until after much of the programs and other drivers were loaded. Another was to try to use the driver CDs that came with the Asus P5B-E mobo and Gigabyte 7600GT SP II video card... neither of which would run on Vista/32 but some of which I managed to install somehow.


Plus, I'm still learning how to properly setup Vista so I don't get clobbered by the administrator msgs all the time... to name one nagging issue.


IAC, is it possible that my inability to OC the system to FSB400 and the failures in superPi and Orthos are memory related even though I detected no memory errors in memtest 86+?


I'd appreciate any suggestions you may have.

Link to comment
Share on other sites

After reading the two threads you pointed to, it looks like the core chipset drivers never installed (XP MCE version failure message), which would mean you're running on default drivers. If it were me, I'd pop on over to Asus and download a fresh copy of the latest Vista compatible chipset drivers for your particular model board, install the chipset package, uninstall the video drivers, then reinstall the video drivers (Forceware 158.18). Hopefully, that will clear up the SuperPI/Orthos issues. With the number of times you've run Memtest 86+, I doubt there's anything wrong with your RAM.


ps: one of the Imageshack sublinks you posted in the [H]ardForum is infected with a trojan downloader. Don't know whether it originated from your machine or Imageshack.

Link to comment
Share on other sites

Thanks for taking the time to read through the information.


The chipset drivers were a late realization... they are addressed late in the thread over at the Hard Forum. I installed them but haven't uninstalled/reinstalled the forceware drivers. I'll try that and see how that works. If not, I'm reconsidering trying Vista/64 again. Learning Vista has been an ... experience.


BTW, how does one know whether the installed chipset drivers are the latest or not? I've confirmed that my chipset drivers installed, but if I check back in 6 months, how can I tell if there's been an upgrade or not? I don't see any rev level indicators at Intel (or SiS for that matter - old P4S533/Sis645dx board that I'm gonna rebuild).


Regarding the trojan downloader... please point that out to me. I need to investigate further.


OT, is the email notification function working ok? I did not get an email that you had replied to my thread, and I'm suscribed with instant email notification... supposedly.

Link to comment
Share on other sites

Update: I uninstalled the Forceware drivers, rebooted and reinstalled them. Rebooted again.


Tried to run FSB 404 - POST but will not boot to Windows

Tried FSB 400 - Post, starts to boot to windows, then BSODs

Back to FSB 350, Windows boots, superPi hangs on the 8 Mb test.


Process explorer says 50% of CPU is being used by superPi, but the superPi window says it's not responding. I can open and minimized the window, but that's all. Otherwise, I have normal system functions and navigation capability.


Closing superPi required confirmation. Shutdown of the program was not normal.

Link to comment
Share on other sites

The trojan downloader was in post #17. Firing up SuperPi looks like it's going into an immediate perpetual loading loop where it never actually finishes loading, hence the 50% cpu utilization. Have you actually seen a post where someone's gotten SuperPi to run on that board, not all testing utilities will run on all boards. Tracking Chipset driver revisions for Intel chipsets can be problematic. I'm guessing here but I think it's because Intel would like the end user to believe that their drivers are perfect the moment they're released (yeah, right). By not listing version numbers, it allows them to substitute a revised driver into the link for the particular chipset, thereby making the end user think he only had a corrupt driver problem and not a bad driver problem. It's also mighty suspicious that Asus is not listing a chipset driver for this board in the pages on their site dedicated to this board. Because of all the problem posts I've seen for the P5B series of boards, I'd think about calling Asus to see if they have any working solutions. The auto e-mail update is working at my end so I don't know what to tell you. Anandtech had a couple of reviews of that board that provide setting options in your BIOS for getting the board to clock better (you'll need to adapt them for your particular model cpu):





Link to comment
Share on other sites

The trojan downloader was in post #17


After you mentioned that in the earlier post, I grabbed a copy of Comodo BO Clean and installed it. Nothing reported. So if that trojan came from Image Shack, I will have to quit using them.


Yeah.. I found the notifications in my junk mail folder... thanks to you and Wired for the pointer.


Regarding superPi and the P5B-E... I don't recall if I've noticed if anyone has run it on that mobo. In fact, I never knew it could be mobo specific. How about Orthos? Is that also mobo specific?


Re chipset revisions. SiS seems to be equally obtuse about rev levels. What do you guys do... periodically download and install them (with subsequent uninstall/reinstall of video card drivers)?


I'll take a look at those Anandtech urls.


Thanks for the info.

Link to comment
Share on other sites

Have you actually seen a post where someone's gotten SuperPi to run on that board


The first link you posted has the P5B-E/1.01g running superPi 1.5.


I just tried 1.5 and get errors pretty quickly. "Not convergent in SQR05, etc.).


And that's with no OC at the moment.

Link to comment
Share on other sites

Looks like SuperPi 1.5 at least doesn't get stuck in a loading loop. The two Anandtech links mention bumping cpu voltage above 350mhz for stability. They also mention which BIOS options should probably be disabled. Imageshack may have already discovered the infection and cleaned it out. All I know is Kaspersky and Webroot fired off warnings asking if I want to block it as soon as I clicked on the image; Windows Defender didn't even detect it as usual (don't have BoClean on this particular machine/run different combinations of anti-virus and anti-malware on different machines so that it's nearly impossible for all of them to come down with an infection simultaneously).
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...