Jump to content
Corsair Community

Need an RMA?


ronterry

Recommended Posts

System;

MB- Abit AW9D (Bios-13)

PS- BFG800watt (Brand new, hoped it would fix problem - no joy)

OS- VISTA x64

CPU- Intel6600

MEM- Two sets of CM2X1024-8500C5D (07030842-13 / 07030842-15) FOUR Gigs total.

I've broke the mem down for easy diag.

(G)reen - ***-13-1

(Y)ellow - ***-13-2

(B)lue - ***-15-1

®ed - ***-15-2

*****************

Test settings;

367x9 / 3303Mhz

NBS - 1066

DRam - 4:5 459Mhz/DDR918

vCPU - 1.375

vDram - 2.25

cMCH - 1.69

Timing 5-5-5-15-42

Memtest86

****Mem tested in various pairs****

DIM1***DIM2***DIM3***DIM4

--G---------------B-------------Test OK / 100%

--G---------------Y-------------No Post

--G---------------R-------------Errors-62K in two minutes

--B---------------Y-------------No Post

--B---------------R-------------Errors-62K in two minutes

--Y---------------R-------------No Post

 

The issues started about a month ago with superfetch errors in Vista, and or BSOD running all four sticks. After reboot, memtest confirmed errors.

Each time I would slow the front side bus down to pass memtest. Before finally performing the in depth diag above, I had already reduced the machine FSB to 350/DDR700.

Anywho, it's kind of wacky that I lost one stick from each pair. Must of won the lottery?

 

Thanks,

 

Ron

Link to comment
Share on other sites

  • Corsair Employees
This MB is based on Intel I975 chipset and I really doubt that you would be much over 800 MHz with 4 modules DDR667 would be suggested. Please test the modules one up at 800 Mhz at Cas 5-5-5-15 at 2.2 Volts.
Link to comment
Share on other sites

OK, I tested each one separately.

Test setting;

300x9

400Mhz/DDR800

vc1.37/mc1.55/vc2.20

5-5-5-15-42

Blue & Green passed no problems, however yellow didn't post (C1), and red gave me 72K errors after two minutes.

 

I also tried;

272x9 (Stock CPU Speed)

340Mhz/DDR680

vc1.37/mc1.55/vc2.20

5-5-5-15-42

Yellow again didn't post, and red yielded 67K errors in two minutes.

I gave up on red @ 300K errors 50% into test four. Failing address on red were 786.1MB & 914.1MB.

I tried both Dimm 1 & Dimm 2 for these two suspects, but yielded the same.

 

Ron

Link to comment
Share on other sites

  • Corsair Employees
It will take about 24-48 hours excluding weekends and holidays if not please either call our customer service at 888-222-4346 or 510-657-8747 and dial "0" 8:00 AM to 5:00 PM Pacific time Monday Threw Friday excluding Holidays or follow the link in my signature "If you have submitted the RMA using the on line form and have not got a reply!"
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...