Jump to content
Corsair Community

bad memory corsair twin2x2048-6400


andyk01

Recommended Posts

hello,

 

i recently upgraded my system,

Motherboard evga nforce 680i sli

corsair twin2x2048-6400

evga geforce 8800 GTS overcloaked

powersupply apevia 600W

 

I started having constant blue screen crashes that made my system reboots while playing games, also having graphics destortions like colors and textures going all wrong.

 

I downloaded memtest, and made te tests, I got errors in both memories, also change them to the other 2 motherboard modules, got errors again.

 

My memory timings are set to 5.5.5.12, and also changed in the mother board

the memory voltage from 1,850 to 1,900

 

is there anything else I can try on the bios to see if is not my corsair memory but something else that is causing the crashes, thanks very much.

 

In my motherboard did I change the voltage right? i read some where that is changed in ddr2 voltage, and so on, I didnt find this on my bios, I went to system voltages > memory , is this correct?

 

any suggestions ram guy, thanks!!!!!

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.0 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Update:

 

hello RAMGUY,

 

I was running tests the whole afternoon with each individual memory and none of them individually gave me any errors, but when i put them together they do, does this means something? I set memory voltage to 2.0 ( maybe they need more voltage? :sigh!:

 

im gonna do know everything you said:

update bios

set bios to default

disable legacy device in bios setting

and run te tests for each memory

 

thanks

 

by the way I just noticed in my pc specs, the motherboard is incorrect, mine is a evga nforce 680i sli

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...