Jump to content
Corsair Community

mem compatiblity question


chuckdee

Recommended Posts

i have the striker extreme mobo with 1102 bios. i purchased my memory a few months ago from newegg. i have the dominator series cm2x1024-6400c3d.

i looked in the mem guide and i dont see it there.but i was told that this memory would work for the mobo. if so what are correct mem timings? thx for your time.

 

asus striker extreme bios 1102

x6800 core 2 duo 2.93ghz

zalman 9700 led

2/cm2x1024-6400c3d

2/en8800gtx

coolermasters 850w psu

x-fi fatality sound card

Link to comment
Share on other sites

I actually traded up but when I had that memory I found out a few things about that mobo:

1. Absolutely, without a doubt, use the airflow fan on this memory, trust me.

2. I could run stable with my timings at 800Mhz 3-4-3-9-2t@2.4V with all 4 gigs. The only problem is that after a week or so, the memory would be dead.

3. Using a lower voltage on the memory is an absolute must with this mobo. Once again, trust me.

4. If you can't get it to post, or you have any, and I do mean ANY, errors in memtest86+ 1.70 lower your memory speed first.

5. Do not, I repeat, do not use a high voltage (i.e. what the memory is rated at).

6. This mobo is quite particular when it comes to the ram it likes, just follow the stock timings, use a lower voltage, and test, test, test. I would change one setting before going to bed, test overnight, change a setting before going to work, test while at work.

 

I hope that this helps, I spent about a month fighting my mobo (I have the exact same mobo as you) trying to figure this one out. I eventually just gave up only to realize the day after I exchanged my memory ;)

Don't worry, it's not the memory, it's the 680i chipset; it's weird like that. It likes lower voltages for high quality memory.

Good Luck! :)

 

edit: Also be sure and turn off linkboost, I think that it is no longer a feature in 1102, but I can't remember. And be sure and set the SLI Ready Memory option to Expert. Hope this helps.

Link to comment
Share on other sites

thank you man so much. when i bought the memory it was the best available and i have been running it at 2.0v i will try lowering it. the thing about the fans is also true. right now im running only 1 stick of 6400, just a gig. with out the fans it wont run2 gig sticks,,too hot and i get blue screens. but thx again for all your help its nice to know i'm not only one who put out 500.00 for a finiky mobo..lol
Link to comment
Share on other sites

thank you man so much. when i bought the memory it was the best available and i have been running it at 2.0v i will try lowering it. the thing about the fans is also true. right now im running only 1 stick of 6400, just a gig. with out the fans it wont run2 gig sticks,,too hot and i get blue screens. but thx again for all your help its nice to know i'm not only one who put out 500.00 for a finiky mobo..lol

follow-up i am running both sticks with settings 4-4-4-12 and my mem volts are at 1.85 and system runs great no more blue screens and boots everytime. thx again for help

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...