Jump to content
Corsair Community

Twin2x2048-6400c4 & Asus M2n-e 4-4-4-12-2t?


Recommended Posts


Just a general question.


I've just completed the build of a PC: AMD2 5600+, XFX 7800GT, motherboard: ASUS M2N-E and Corsair 2 x 1GB (TWIN2X2048-6400C4).


The Corsair memory (TWIN2X2048-6400C4) is rated 4-4-4-12-2T on

the http://www.scan.co.uk and corsair website.


The M2N-E motherboard (Nvida 570 Ultra MCP) has been flashed to bios rev 802.


When looking in the bios (Under CPU Settings -> DRAM Settings) or in memtest+ V1.70, the CAS is: 5-5-5-18.


I'm new to this, i know EPP is available on the nForce 600+ chip-sets.

I've also read that to get 4-4-4-12-2T as advertised by corsair, you need to

change the memory settings in the BIOS.


What do i need to change in order to get the memory to register as 4-4-4-12?

I had a play in terms of changing settings, but the system wouldn't boot

when set to:


Mem Clock Freq: auto (left default)

TCL: 4


TRP: 4


1T/2T timing: 2T


I even changed the memory clock frequency to: from auto to DDR2 800 and

still the same problem.


Both sims are located in the yellow slots (dual channel 1).


The system booted to logo screen and hung, in some instances it would go into a reboot cycle. Cleared BIOS, booted ok under default: 5-5-5-18-2T


I popped the simms out and swapped them over and reseated them, the

system booted under: DDR2 800 4-4-4-12-2T

Completed the first 4 tests on memtest+ V1.70 and failed 95% in on test #5

and fails throughout test #6.


Yet if i reset the mem settings to auto (5-5-5-18), test #5 completes successfully.


I did notice one of the simms was a hot and the other cool.


There are lots of additional memory config options below the high level

settings. Is there something that needs to be changed?


The ASUS manual is available here (Under Section 4.4.4)




Memory specs:


Spec 1:



Spec 2:

Supported for my motherboard (see Performance Reports available for this motherboard):



Are there other settings that need to be made (V2.1 voltage??)

I've found a setting in the motherboard manual.. DDR2 Voltage Control.

Options: [auto] [1.80V] [1.85V] [1.90V] ~ [1.95V]


I can't find 2.1V, spec 1 says 2.1V however, spec 2 says 1.90V.


Any help would be great, just in case there is a fault with the SIMMs.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 1.95 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...