Jump to content
Corsair Community

Bad RAM Sanity Check before RMA


joebacom

Recommended Posts

I have a fairly new (< 1 year) IBM xSeries 226 8648 with the following Corsair memory modules:

 

(2) CM75DD2048R-400/E 2GB 2RX4 PC2-3200P-333-12-J1 (s/n 0609103-0-677169) and

(2) CM72DD512AR-400/S 512MB 1RX8 PC2-3200R-333-12-A.30 (s/n 0612016-0-716947)

 

About two weeks ago (+/-) I noticed that one of the chips (2GB) gave me a "Multiple bit ECC error at DIMM2" at bootup. I rebooted and got an additional error "Multiple bit ECC error at DIMM4" along with the original one.

 

I shutdown the server and pulled all the memory chips and reseated them. No luck, same error messages. I took the offending 2GB chip and installed it by itself and tried to boot. Got three sets of three beeps, which basicly means the MB thinks the RAM chip is bad. Tried the same thing with the offending 512MB chip and go the same error.

 

I'm unable to run a Memtest because the MB disables the disables the DIMM slot and won't let any software have access to it (is there a way to disable this?).

 

Is there anything else I should try before requesting a RMA from Corsair?

 

I originally bought this RAM from Monarch, but they're not returning emails or answering the phone.

 

Thanks;

 

Joe

Link to comment
Share on other sites

  • Corsair Employees
That sounds like some other problem if you get no post with either set of Modules, and I would not mix these modules as they are based on different memory IC's. You might try and just use one of the sets and then reset the Bios by jumper and see if it will post.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...