Jump to content
Corsair Community

Voyager 8G GT != ReadyBoost


Kaijin

Recommended Posts

So I purchased this USB device specifically for Readyboost and it doesn't work! First I plugged it into my G15 keyboard and vista tells me that "this device could be faster" meaning it wasn't on a USB 2.0 port. So I switched it to the back of the computer, and it did not complain about USB 2.0 so I assume it is (it showed that I had several USB 2.0 ports previously). But now I can't get it to use the drive for Readyboost! I've done numerous restarts with the device connected and not connected. I formatted it to NTFS, since that's what Vista uses natively. When I right click on the device and select AutoPlay it does not say anything about ReadyBoost. A couple users on newegg left reviews for this drive to say that they had used it for Readyboost (http://www.newegg.com/Product/ProductReview.aspx?Item=N82E16820233054). Any help would be greatly appretiated!
Link to comment
Share on other sites

  • Corsair Employees
In order for Ready Boost to work the drive would have to be formatted in NTFS and you would have to connect it to a USB 2.0 Port. And when you plug it in at the bottom of the auto play window is where you should see the option for ready boost.
Link to comment
Share on other sites

That's what I did. It does not display the readyboost option in the autoplay window. I plugged it in to a friend's vista laptop today and it worked fine (deffinately increased performance). I'm going to try "uninstalling" the flash drive so that my system forgets it ever existed.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...