Jump to content
Corsair Community

CORSAIR 2GB DDR2 PC6400 XMS2 XTREME (2X1GB) CAS4 and ASUS P5W DH DELUXE


ntkille

Recommended Posts

Hi

 

My setup is:

Computer 1

ASUS P5W DH DELUXE 975X Bios 1901

INTEL CORE 2 DUO E6700 2.67GHZ

GEFORCE 8800GTS 320MB OC

CORSAIR 2GB DDR2 PC6400 XMS2 (2X1GB) CAS4

 

Computer 2:

ASUS P5W DH DELUXE 975X Bios 1901

INTEL CORE 2 DUO E6600 2.4GHZ

GEFORCE 7800GTX 256MB

CORSAIR 2GB DDR2 PC6400 XMS2 (4X512MB) CAS5

 

I am having weird issue with Corsair CAS4 memory. When I insert it into the Computer 1 (both modules as a pair of 2GB total) and boot up, the system would start (fans and drives) but no BIOS messages would show, no beeps would sound and of course it does not come even close to booting OS. If I have only 1 module in the system and remove the other, it gives me same result (1GB in the system). Same goes to Computer 2 with the memory (removing 512MB modules first).

 

If I remove 2x512MB memory from Computer 2 and insert 1 of the 1GB modules (total of 3 modules and 2GB) it works fine, all BIOS messages would show and OS boots.

 

I have tried to insert the 2x1GB CAS4 modules into orange slots ofc, even tried once with black secondary slots, no effect.

 

I am a bit stuck on how to proceed with troubleshooting...

 

Is it MB BIOS that does not support 2x1GB modules in primary slots? Unlikely...

Are modules not matched therefor creating a problem when both are in use? Unlikely...

 

Please give me an idea on how and what to try.

 

Thanx in advance

Link to comment
Share on other sites

I have found the issue... One of the modules is not working as if I insert the second one it works just fine. Very unlucky that I have done all the tests with that (bad) module (and clumsy of me not to test both before).

 

Thanks anyways.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...