Jump to content
Corsair Community

twinx 1024-3200xlpro suspected bad module


Nerd_Dog

Recommended Posts

I don't remember who I bought the memory from, there's a warranty void if removed label and they both have the number 0000000076 at the top of the label. these are ver 1.1 modules. i manually set the memory access settings to 2-2-2-5 and chaged the bios settings to turbo which i think turns the memory into ddr access. i ran the memory test provided by microsoft. i also have another pair of memory modules (ver 1.2) that pass the test flawlessly. it appears that the memory module in question holds one of it's twin's data register(?) pins high. I've reduced the m/b ddr voltage to 2.55 v (the lowest it will go) and get the least number of errors. Any higher voltage and I just get more errors. the memory location that fails is always the same one (and only one) with the 3rd byte having the lsb held high. 0 becomes a 1, 2 becomes a 3... etc. I've substituted 1 of the pair in with my known good pair and it passes the memory test ok. Is there any other information you need/want? Thanks. The Nerd_Dog.
Link to comment
Share on other sites

  • Corsair Employees
These modules have a minimum suggested voltage of 2.75 Volts and you would have to leave any performance options set to Auto. I would suggest you load setup defaults and then set the timings to Cas 2-2-2-5 and the memory Voltage to 2.75 Volts and any other performance options need to be Disabled or Auto. In addition, if you are trying to run 4 modules you may have to set the memory frequency at DDR333 as well. And please use http://www.memtest.org to test them.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...