Jump to content
Corsair Community

Trouble With Flash Voyager 1GB


oliviervoutat

Recommended Posts

Tried almost all solutions that I found in this forum.

 

It is mounted in the E: but when I try to open the folder it says that it is not formatted. I try to format but "Windows was unable to complete the format"

 

The Corsair Flash Voyager Utility doesn't open.

The EZRecover don't detect the pen drive.

 

I saw that maybe with Truecrypt it is possible to recover it but I didn't understand how. Maybe someone could tip me? Or is it a RMA case?

 

Detail: I was living in Brazil when I bought it and now I'm in Switzerland. It is a problem to send a RMA?

 

Thanks,

Olivier Voutat

Link to comment
Share on other sites

didn't say it before but I tried it too so I get the following:

 

Insert new disk for drive E: and press ENTER when ready (so I pressed ENTER)

The type of the file system is RAW.

The new file system is FAT.

Verifying 0M

Cannot determine the number of sectors on this volume.

Link to comment
Share on other sites

  • 1 month later...

Hello Ram Guy,

 

Last 10th May I sent my Corsair Flash Memory 1.0 GB in a padded envelope by registered mail.

 

I would like to know if you received it because I didn't received any e-mail from Corsair about.

 

My RMA# 1003993

 

Best Regards,

Olivier Voutat

Link to comment
Share on other sites

  • Corsair Employees
I am sorry we can no longer check RMA status in Tech Support; please call our customer service at 888-222-4346 or 510-657-8747 Ext “0” or send them an email (rma@corsairmemory.com) with your RMA# and ask them for the status!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...