Jump to content
Corsair Community

Memory will not work in dual channel?


Domy

Recommended Posts

I recently built a new system:

 

Thermaltake 700 watt toughpower psu

AMD x2 +6000

Twin2x2048-6400C4D

Ati x1650 512mb pro

Asus M2R32-MVP mobo

Western digital Raptor 74gig

 

I am running windows vista 32bit home premium build 6000. Anyways the problem i am having is that when i set the timings manually to 4-4-4-12 and the voltage to 2.1 it still runs at single channel says the post screen. Also when it gets to the desktop and starts to load all the programs sometimes it freezes loading a program for instance : Spysweeper. I will then restart the pc and check everything back to default and then boot the pc again it works fine. Please help.... I flashed the bios with the latest, ati chipset also. Did every single windows update, ran registry mechanic through it, defraged the hard drive also. Please help :eek:

 

Ok well i had the ram in bank A1 and A2 for single channel, so i put them in slots A1 and B1 for dual even though they are right next to each other, thats what threw me off. I started the pc and it took 5 minutes for vista to even load up so im like ok thats not good. I shut it down and changed the settings to 4-4-4-12 and 2.1v then booted again, but no dice. Then i shut down the pc and switched the ram chips around in the same slots though, then booted from 4-4-4-12 and 2.1v and now it works fine? any reason why ? i didnt know the ram chips were numbered?Hopefully i wont have anymore problems

Link to comment
Share on other sites

  • Corsair Employees
Dual channel is a feature on the motherboard or the CPU, not the memory; If these modules work fine independently then that would usually suggest other problems. If you would like, you can test these modules in a different computer.
Link to comment
Share on other sites

When i change the timings to 4-4-4-12 and change the volts to 2.1 and it restarts i get a beep code, 1 long beep and 3 short beeps and no display. can you tell me what that code means? then i have to reboot and go back into bios and change everything back and it boots then..... i ran memtest untill it reached 220% and found no errors. Also with the default timings that the bios sets for the memory, even with those when i try and open up control panel or click on my hard drive to explore it, it basically loads that green bar at the top and locks the system up and then says windows explorer has stopped responding... what does all this mean!!! please help ill send you some money lol, not really but i need help hehehe. Is it the motherboard or the hard drive that is having trouble accessing windows? sometimes it lets me open up control panel fine, and then ill exit out of it and then try and open it back up then it freezes... does it sound like hard drive is bad? windows cant be corrupted because i reformatted with all updates already when it was doing the same thing.... is the hard drive corrupting? I dont see how it could be the motherboard, but i dunno, please help

 

 

1 long, 3 short Memory test failure A fault has been detected in memory above 64KB

Thats what the beep code means....

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...