Jump to content
Corsair Community

Suspect VS1GB400C3


Keddari

Recommended Posts

Hope I'm not posting in the wrong area - but if I am, feel free to take a bat to my internet connection!

 

Anyways.

 

About a month ago, I got a VS1GB400C3 from an online retailer (who shall remain nameless, irregardless of them ignoring my emails). When I received it, I carefully swapped it in for my branded 1x256 PC3200 stick. Afterwards, I turned on the PC and the RAM test in BIOS passed. Moves on to loading WinXP - and immediately crashes.

 

Over the next few days, I did some testing with RAM slots, timings, combinations, etc and it wouldn't boot at all with the Corsair stick in the MoBo.

 

I finally remembered to grab MemTest when I had time home from work and ran it with my hopeful memory setup (1x1GB, 2x512). By the time I hit 11% into the test, I had over 90K errors (lol). So I took out everything but the one Corsair stick and re-ran the test, and got the same results. MemTest lead me to believe all the errors were between 256.00MB and 511.00MB (which sounds like one bank of RAM on the stick).

 

Thanks for any and all help in advance!

Oh, and the rest of the system:

* Gigabyte K8NE (Rev1.X)

* AMD Athlon XP 64 3200+ (Venice)

* Antec TRUE430w PSU

* BFG 7900GSOC

* 2x512 generic, 1x256 branded - All sticks are PC3200

* SB Audigy Value

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.7 volts and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Ok, so I ran the tests.

 

With the mixed 1.25GB of RAM @ 2.7v, zero errors.

With the single 1GB stick @ 2.7v, 11K errors on the first test (this time all throughout the address range).

 

So the next step is the link in your sig, correct?

 

PS: Why did I need to disable legacy USB support?

Link to comment
Share on other sites

  • Corsair Employees
No when you change the configuration, did you load setup defaults in your Bios and with the MB you have listed I would set the memory Voltage to 2.7 Volts as well and then test it again with http://www.memtest.org If you still get errors then please use the On Line RMA Request Form and we will be happy to replace them or it.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...