Jump to content
Corsair Community

3500ll Pro - Problems


Recommended Posts

I`m having a lot of problems with my RAM (3500LL PRO).

 

Actually, i was running it with out any problems until 2 days ago.

 

I used to run it on 219~220mhz, at 2.80v (about 6 months or more).

 

Then my system couldn`t boot anymore.

 

Now i was trying the same configuration, with 2.85v... The problem persisted.

 

I`m running it right now, with a huge sacrifice it booted.

 

When it can`t boot, all system is up, everything`s lighten up, but the leds on RAM are all shut, the system doesn`t even beep.

 

I`ve already tried to switch the slots, same problem.

 

I guess i can run it at stock, because i had to clear the cmos sometimes trying to boot the system (it`s annyoing!) but i don`t want it to run at stock.

 

Update: Now my system doesn`t boot anymore.

 

Please, help! Do i have to RMA it?

 

My system is:

 

MOBO: ASUS A8N32-SLI

CPU: AMD 64 X2 4800

RAM: CORSAIR XMS3500LLPRO

PSU: GAMEXSTREAM 700w (i guess i can`t mention the brand :P)

 

Thanks!

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.8 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.

 

CPU Freq: 217 MHz

Memory Freq: 400 MHz

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...