Jump to content
Corsair Community

MSI K9N Platinum issues with CMS2


Recommended Posts


After reviewing the other posts in this category and attempting to do various things I am still having problems with the memory in my system.

AMD 64 X2 5000+

CMS2 2X1024 PC6400 800MHz

NVIDIA 7600 GS 512mb

I ran memtest86 initially and there were thousands of errors in about 30s, after running a program that came with the system 'ntune' the memory errors seemed to go away, however i only ran the tests for about an hour with no errors.

Before running this program i manually adjusted the mem voltage to 2.1 and the latencies to 5-5-5-12 as stated on the RAM. However there are four settings stated but in the BIOS there are 8 variables so I have left the others on AUTO.

This didn't work as i got loads of errors, tried running in 667 and 533 no difference, using DIMMS 1 and 3.

Once i had run this 'ntune' program as mentioned earlier the memtest proved ok but whenever i boot up i get the message

'RAM R/W failed'

Also there is only about 10% chance that the motherboard will pick up the 2GB of RAM and usually finds between 399 and 1500MB.

The 1GB of generic 'cheap' ram that came with the system, tests and works fine. I would very much appreciate some help and advice.

All the other postings seem to be some time in the past, have the issues with this memory and motherboard been fixed? or has everyone just given up.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...