Jump to content
Corsair Community

starting pump only


bruceb3

Recommended Posts

The Nautilus 500 instructions say to fill the reservoir with coolant and then turn computer on. If you don't run pump only there won't be coolant in water block for a little while. I don't know if I'm OK with that. How can I get just the psu and Nautilus to kick on so I can get coolant flowing through the block? I don't know which pins to short. Thanks!
Link to comment
Share on other sites

Disconnect the power supply motherboard power connector (20-24 pin and 4-8 pin if used) and disconnect all power to your drives and peripherals powered by the power supply leaving only the 4 pin molex for the Nautilus power connected. Short pins 4 and 6 on the 20-24 pin M/B connector of the power supply and this will fire up your power supply and thus the Nautilus without powering on the rest of your computer. It would probably be easier if you had a spare power supply to use to power on the Nautilus as you would not have to disconnect the power supply in your case. Watch the water lines to make sure water starts flowing when you turn it on. You do not want to run the water pump without water flowing through it as this could damage the pump. You might need to cycle the power a couple of times to get the water to flow through the system. Once water is flowing you can leave the pump running and start purging the system of air topping off the resivour as needed.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...