Jump to content
Corsair Community

C1 Error no post with TWIN2X2048-6400


n9oah

Recommended Posts

TWIN2X2048-6400 and the new EVGA 122-M2-NF59-TR motherboard.

 

This is an n590 SLI-m2 mother board with AM2 Athlon 64 3800+. This is actually the 3rd motherboard I have tried with this memory. I had an ABIT KN9 Ultra, bad out of the box, rma'd that board, replacement worked for two weeks, then died, I returned for money got this evga board and assembled it is C1 (no memory present).

 

I have tried all the tricks with the dimms in all the slots cycling the cmos. It is possible that both sticks of dual channel 800 memory that seem to be supported are bad?

 

I have tried the 1 stick only trick as well just to get to bios, but nothing gets me posted past "C1".

 

Terribly frustrated, I have built all my systems and never had this much trouble. Everyone I work with swears by corsair memory...

 

Any thoughts?

 

thanks,

bill.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...