Jump to content
Corsair Community

Voyager only runs in USB 1.1


It_Guy

Recommended Posts

I have a flash voyager 4Gb, each time I connect it to the computer, I'm told

that it will work faster if I connect it to a USB 2.0 port but all the USB ports on

my computer are 2.0, so I work with USB 1.1. I format it but nothing changes.

Is my Voyager not compatible with my Dell GX 620?

Link to comment
Share on other sites

  • 4 weeks later...
I am having the exact same problem. I have a voyager 4GB flash drive and it used to function at the highspeed speed, but now every computer that I plug it into it notifies me that it can perform faster if it were plugged into a usb 2.0 port. I know that each computer that I have plugged it into is equipped w/ 2.0 ports and they are all using Windows XP w/ SP2 or later. I tried reformatting the drive various times. I even plugged my older 2.5 year old flash drive in and tested its transfer speeds and it smoked the Voyager. I went to the device manager and uninstalled the drive there, unplugged the drive, replugged it back in, forcing windows to reinstall it. Still no progress. Something is wrong with my drive...can't figure it out.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...