Jump to content
Corsair Community

Asus P5wdg2 + Win2x2048-6400c4d


Recommended Posts

I just built a new box and have returned the RAM to the retailler following some very bad issues. They've tested it and can't find a fault.


I tested it at default bios settings using memtest and got thousands of errors, primarily at 799.5MB and 1823.5MB.


So I followed their advice and had to go into overclocking settings in the bios to force the memory voltage to 2.2v - I guess non-oc settings are just auto.


Are there any known issues with this board and RAM combination?


The problem manifests itself as the system ocaissionally rebooting but more importantly large files (iso's, rar and zips) appear corrupt, or become corrupted if I write to them.


If I create an MD5 has of a file the file will also occaisionally fail to compare or it will have created the wrong md5 hash in the first place. Is this type of issue common with RAM faults?


Almost forgot to mention with factory bios settings the mobo detects the ram as DDR2-5300 for some reason.

Link to comment
Share on other sites

  • Corsair Employees

All first version of Intel 975x chipset based motherboard will only detect 667MHZ max by default/auto. I would manually settings and run http://www.memtest.org


Memory Voltage: 2.0v

MCH Voltage: 1.5v

DRAM frequency: 800MHZ

CPU frequency: 266/1066MHZ

TCL: 4


TRP: 4

TRAS: 12


Allother timings at default values or auto. Disable Legacy USB support when running memtest86.

Link to comment
Share on other sites

  • 4 weeks later...

Well I received the memory back from the supplier after they found no fault - but they didn't test it in the same mobo as I have.


I then used your settings here and danced a little happy dance as the same memtest 1.63 sailed through with no errors.


Well a week later my pc starts going goofy again - files are failing md5 hash checks once more so I check the bios and re-run the memtest.


:[pouts: Sadness returns once more. I get the same failings at 799 and 1823MB as before. I've double and tripple checked the bios and wipped it back to defaults and reset the settings as specified and I still fail.


/me reckons I have a duff mobo now? Any further advice oh wise one?

Link to comment
Share on other sites

Have you tried booting with just one stick of RAM?


You know... that's a very good idea!


I've managed to test one module in slot one at the minute and it fails at 911.3MB


I wonder if it's coincidence that previous pair failures were at 1823.6MB which are about double?


I'll test the other stick later.

Link to comment
Share on other sites

Can you try your system with a Different Video card just to test?


Unfortunately I'm not in a position to do that. I don't have a PCI-e card available. Only my previous AGP. :[pouts: And I know all the systems at work are on-board graphics so I can't borrow one from there either.


I have tested the other stick of ram today and it appears ok so far. No errors in memtest.

Link to comment
Share on other sites

Can you tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?


Jumperfree Config


AI Overclock Mode: MANUAL

CPU Freq: 266

DRAM Freq: DDR2-800MHz

Performance Mode: AUTO

PCI Express Freq: AUTO

PCI Clock Sync: AUTO

CPU Clock Spread Spectrum: ENABLED

PCIE Clock Spread Spectrum: DISABLED

Memory Voltage: 2.00V

CPU VCore Voltage: AUTO

FSB Termination Voltage: AUTO

MCH Chipset Voltage: 1.50V

ICH Chipset Voltage: AUTO


CPU Config


Default CPU Ratio: ENABLED

Ratio CMOS Setting: 20

VID CMOS Setting: 62

Microcode Updation: ENABLED


Execute Disable Function: DISABLED

Single Processor Mode: DISABLED

Enhanced C1 Control: AUTO

CPU Thermal Control: AUTO

Virtulisation Technology: ENABLED

Intel Speedstep: ENABLED


Chipset Config


Configure DRAM Timing by SPD: DISABLED

CAS# Latency: 4 Clocks

RAS# Precharge: 4 Clocks

RAS# to CAS# Delay: 4 Clocks

RAS# Activate to Precharge Delay: 12 Clocks

Write Recovery: 4 Clocks


Hyper Path 3: AUTO

DRAM Throttling Threshold: AUTO

Boot Graphic Priority: PCIE/PCI

PEG Buffer Length: AUTO

Link Latency: AUTO

PEG Root Control: AUTO

PEG Link Mode: AUTO

Slot Power: AUTO

High Priority Port Select: DISABLED


All items shown in BOLD are the only changes I have made in order to set the memory to the required settings.


Now I only have one module installed and the system is operating perfectly. I have run memtest on the installed module for 7 passes with no errors.


With the other module, installed singly, memtest fails before the end of the first pass.

Link to comment
Share on other sites

  • 1 month later...
Let's get them replaced, please use the On Line RMA Request Form and we will be happy to replace them.


I completed the online form and following no reply I then submitted an email to warrany@corsairmemory.com as detailed in the "What to do if you get no response" and I haven't recieved a response from that either!


This has been going on for sometime now and I'm still no further forward.


What do I have to do to get this resolved?

Link to comment
Share on other sites

It will take 24-48 business hours to get a reply excluding weekends and Holidays. If not please call them at 888-222-4346 Ext "0" or 510-657-8747 Ext "0".


I've allowed at least 14 DAYS between each attempt and still not got a response. Must I now make an international phone call to the USA from the UK to get an answer?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...