Jump to content
Corsair Community

twin2x2048-6400g and p5n32-e sli


jvanaalst

Recommended Posts

Hi

 

I have just bought a Asus P5N32-E SLi m/b which was coupled with a twin set of 2x2048-6400G xms2 corsair ram.

 

The system was coming up with page faults (os is windows vista home premium) and ending up with a catastrophic failure with unable to boot.

 

System was diagnosed by a local PC builder that once the DIMMS were removed and replaced with something (don't know what, presume generic) the system was able to boot.

 

I have also noticed that the current QVL list from ASUS does not list this module, is it a case of a bad set of sticks or more so a case of non-compatability with the chose ram modules.

 

I am in talks with the vendor (from Hong Kong, I am in Australia), please assist where you are able to.

 

Regards

Jamie

ASUS QVL for ram.pdf

Link to comment
Share on other sites

  • Corsair Employees

They are indeed on that list.

Please look again, but they are listed by the module part# not the kit part#.

And the Part# would be CM2X1024-6400 or Twin2x2048-6400 there is no G after the part number.

 

Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.0 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.

Link to comment
Share on other sites

Dear RamGuy

 

Thank you for reply

 

I had the PC diagnosed poorly by a local PC builder, they were of no help at all.

 

I have done the following:

 

- Bought a VSL1GB667D2 that runs fine on its own

 

- Have run one module in the system on defined timings and auto timings fine on its own and also ran memtest 1.70 for 11.5 hours with 45 passes with nil errors

 

- Have run the good module and the VSL module paired in dual channel mode (not very efficient or elegant I know, but a process of elimination nonetheless) and was able to post, memtest for 9 hours with 20 passes with nil errors, also can enter system regularly and ran P95 stress tests without falling the system over and also everest stress tests without falling over

 

- The second XMS module when paired with the good module, the pc refuses to post

 

- I have tried running the system at 667Mhz MEM speed, but this does not change matters as well

 

- I have loaded the latest drivers from Nvidia for the 680i but this does not assist post as it has more to do with Vista that the Bios

 

- I have loaded the most current available Bios from ASUS being version 1002

 

For reference here also are the settings that the system was run on after reading through posts by snippsat over on the ASUS forums particular to this motherboard (who is running 2x8500 2048's@1150)

 

AI Tuning: Manual

Nvidia GPU Ex: Disabled

FSB: Unlinked

FSB CPU: 1066

FSB MEM: 800

Vcore: 1.3v

Mem voltage: 2.05v

NB core voltage: 1.4v

SB core voltage: auto

CPU VTT voltage: 1.4v

DDRII controller ref voltage: auto

DDRII channel A ref voltage: auto

DDRII channel B ref voltage: auto

tCL: 5

tRCD: 5

tRP: 5

tRAS: 12

Command per clock: 2T

tRRD: auto

tRC: auto

tWR: auto

tWTR: auto

tREF: auto

Async latency: auto

CPU spread spectrum: disabled

PCIE spread spectrum: disabled

MCP PCIE spread spectrum: disabled

SATA spread spectrum: disabled

LDT spread spectrim: disabled

CPU internal thermal control: disabled

Limit CPUID MaxVal: disabled

Enhanced C1 (C1E): disabled

Vitrualization Technology: disabled

Enhanced Intel Speedstep Tech: disabled

LDT Frequency: 5x

PCIEX16_1 Frequency (Mhz): 100

PCIEX16_2 Frequency (Mhz): 100

PCIEX16_3 Frequency (Mhz): 100

SPP<->MCP Ref Clock, Mhz: 200

 

I also used all default settings with only changing the USB Legacy support, mem voltage and the timing settings. This would be fine with the working module, but not the one that refuses to post.

 

I have now RMA'd the parts and trust I have been thorough enough in the above workings in trying to find the fault.

 

Regards

Jamie

 

PS the Case # is 130396

Link to comment
Share on other sites

  • 4 weeks later...

How do I get a status update of the case pending RMA replacement. I have a delivery receipt that says the modules were received by Corsair 1st May, and am just wondering when I am to anticipate them being returned

 

Cheers

 

Case # 130396

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...