Jump to content
Corsair Community

Problem with 2x1GB 5400C4 modules


chai_tea

Recommended Posts

I've had these 2x1GB XMS2 CM2X1024-5400C4 modules since last July and they have been working great apart from one hiccup. I couldn't boot the system a couple of months ago out of the blue. I unplugged the pc, removed one memory module after resetting the BIOS alone didn't get my system to POST. It came back to life and after shutting down again, it decided to work with both memory modules. I have no idea why it did that but has been fine since, until yesterday.

 

Yesterday I tried to turn the pc on, the LED's lit up for a few seconds, fans whirred etc. then the pc shut itself down. Tried again , it did the same. I pulled the power plug , removed one memory module and still no go. Swapped it for the other memory module, still no go. I then took the pc to my friends house and borrowed 1x512 MB memory module and it booted up fine. Next I tried my ram in his pc , no go either singly or both sticks together. I'm guessing both my memory sticks are dead?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...