Jump to content
Corsair Community

8500c5 ver1.3 problem


Recommended Posts

This is my first post and I may have a problem. I did buy my xms2 8500c5 ver1.3 back in nov of 06. Problem is I can never get the ram to run at 1066. I have tried manual mem settings 5-5-5-15. Used the tool posted on the forum to change the spd settings, ran mem test (past test). Just to get the memory to work I need to set the bios at 2.2v for 800Mhz. If I clear the cmos, it is a must for me to remove one of the sticks to POST. When setting it to 1066 the computer just reboot 2-3 times (normal when oc doesnt work) and goes back to 800.

 

Remove spread spectrums

Tried 1:1, unlinked, linked.

 

-evga 680i ver p26

-corsair xms2 8500c5 (8505) rev 1.3

-e6600

-8800gts

-creative labs xfi

 

Any suggestions?

Link to comment
Share on other sites

I installed the memory at a computer from work. I started one at a time since when using both it would not POST. The first one tested fine and pasted memtest and the other would not post. It looks like I have a bad stick. I will be sending both back since it’s a match set. So I am requesting an RMA.

 

Edit:- Ramguy I have been reading something interesting http://www.evga.com/community/messageboard/topic.asp?TOPIC_ID=26392

 

edit2, i never ran it at 2.4 just 2.2.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...