Jump to content
Corsair Community

Bad Memory Module - TWIN2X2048-6400C4


Recommended Posts

A couple months ago, I purchased a TWIN2x2048-6400C4 pack of memory from newegg. I run Fedora Core 6 linux, and play World of Warcraft through Wine, and recently I've been getting more and more errors. It started out with getting memory access violations (which should've rang a bell, but didn't), and then I started getting hard system locks. I figured the issue was with Wine, since lots of applications have issues, but nobody else seemed to be getting problems as severe as mine.

 

Today, I had another hard lock, and then my computer would not restart. My mobo (evga nforce 680i) was giving me error code C1, which corresponds to base memory detect. I did a little troubleshooting, switching memory slots on the mobo, and then trying each stick individually. My system boots fine on one of the modules, but gives C1 on the other.

 

So I'm assuming that means the one stick has gone bad, and so I'd like to RMA it. I'm going to use the tech support express RMA request, but I just wanted to post here in case anyone has any input.

 

Thanks

 

Edit:

After going through the quick RMA process, I've decided to wait for forum reply before completing it. I want some confirmation from others that one of my sticks is bad before I go sending in both sticks and being without a computer for however long.

 

I also have a question about the timing of my memory. It is rated at 4-4-4-12, but my BIOS sets it to 5-5-5-15 on auto-detect. Is this normal? Should I go ahead and set the 4-4-4-12 myself? Or is there something wrong with both modules, perhaps something wrong with the SPD.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.0 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...