Jump to content
Corsair Community

Think my ram is bad


Recommended Posts

Ok I'm kinda stumped.

I have 2gb of the corsair 8500c5d in my vista 680i c2d system and now I'm having errors that I cannot stop.

In the beginnig I was getting constant issues with display driver having stopped, bsod's, nv_disp.dll (something like that) always happening. I thought I had solved the problem by really slowing down my ram and link/sync my system per what Mike suggested. The problems went away for a few weeks and then started up again. As time has gone on the past few weeks the errors happen more and more often, quite frequently now, to wher I almost cannot use the machine.

 

I was over at the evga forum reading about my board and the concensus seems to be bad ram, something about voltage issues, which I don't understand because the one thing I have NOT done is overvolted/overclocked my ram.

 

What do I do now?

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios for your MB and then load optimized defaults and set the Dim Voltage to 2.2 volts and then set the timings to 5-5-5-15 (CAS-tRCD-tRP-tRAS) and then test the modules one at a time with http://www.memtest.org! Please allow memtest to run 2-3 passes on each module. If you still get errors, we will be happy to replace them! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...