Jump to content
Corsair Community

RAM related trouble?


lipid

Recommended Posts

Recently built a new PC and have been having trouble running games at all stock settings (cpu, ram, etc)

 

Specs:

Windows XP for older games and XP x64 in dual-boot for ram support

EVGA NF68-T1 680i mobo

Intel Core 2 Extreme QX6700 2.66ghz

4gb (4x1gb) CORSAIR Dominator DDR2 800, 3-4-3-9 CAS

2x GeForce8800GTX 768mb @621mhz in SLi (EVGA Superclocked)

 

Now, when playing games (notably Dark Age of Camelot and Oblivion) after about 5-20 minutes of playing my comp will freeze, then bsod for a moment after 3 minutes, and then restart. The error DAoC gives me is this:

 

 

game caused an Access Violation in module game.dll at 001b:0053b6fe.

Exception handler called in main thread.

Cver TOA liv1273

Error occurred at 4/1/2007 00:29:18.

C:\Mythic\Atlantis\game.dll, run by Admin.

4 processor(s), type 586.

2048 MBytes physical memory.

Read from location 00000000 caused an access violation.

 

Registers:

EAX=0e9ebdc0 CS=001b EIP=0053b6fe EFLGS=00010246

EBX=00000000 SS=0023 ESP=0012e6fc EBP=0012e71c

ECX=00000000 DS=0023 ESI=1a218990 FS=003b

EDX=7c90eb94 ES=0023 EDI=03b80038 GS=0000

Bytes at CS:EIP:

8b 01 ff 60 58 55 8b ec 51 83 7d 0c 00 74 57 8b

 

followed by a long stack dump. (this is being run in 32-bit windows xp, hence the 2048mb ram, whereas oblivion is running in 64-bit)

 

My processor isnt overheating and my gfx cards aren't overheating so those aren't the problem. I figured my ram might be overheating, so I placed the fan device that came with the ram in the pc, but games still crash with it.

 

I tried running MemTest86+ 1.70 (booted from CD) and after 6 hours it didnt report any problems.

 

Everything is at stock timings, ive tried changing the RAM's voltage from 1.850v to 2.1v, 2.2v and 2.4v (briefly) but games still freeze and my pc then reboots.

 

If left to idle or do any non-intensive tasks, the pc is fine, but as soon as a game starts getting good, freeze/reboot. Any hints?

Link to comment
Share on other sites

ive tested it with 4 and 3, (thought it might be the one in dimm slot 0 but i was wrong). Tomorrow Ill test it with 2, it's late here now. Ill get back to you and thanks for the reply/advice. :)
Link to comment
Share on other sites

Sorry for the delay. Still not done with the testing since i've been busier than normal. Will probably get to work on it in depth friday.

 

So far, Ive only tried 1 combo of Dimms/slots (1 stick in slot 1 and slot 3) and it still wasn't stable, but i want to try each pair of sticks in both dual-channel slot combos (0/2, 1/3)

 

I'll let you know how those tests go.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...