Jump to content
Corsair Community

Gigabyte GA-8VT800


koichi

Recommended Posts

So I bought two 1 gig sticks of corsair DDR400 RAM (VS1GB400C3) for my old Gigabyte GA-8VT800 mobo w/ a P4 3.0ghz. The mobo has 3 single channel slots, and I've read that it can only have a max of 2gigs of DDR400, otherwise, the limit is 3gigs.

 

Anyhow, I plug in the ram, and after a bit of fiddling (i had to swap the sticks around a couple times) i'm able to boot. However, the bios only reads that it sees one gig of ram on POST.

 

The computer loads windows just fine, however- when i check my 'System Properties' in the control panel- it says I only have one gig. I check again with CPU-Z and it says I have 2 gigs and is able to separately detect both sticks of RAM. Pictures posted below.

 

I've tested both sticks of RAM on another system with memtest+ and no errors came up. I've swapped the RAM around, tried booting at a lower clock speed, increasing/decreasing dimm voltage... is there some sort of incompatibility i'm missing? anyone know of any sort of fix? thanks

1564966012_memoryissue.thumb.JPG.a3f96dbaf90a07619ad3229ea770dced.JPG

Link to comment
Share on other sites

so i was getting really frustrated, and opened up my box to fiddle with the ram again. It started not booting again... finally i just forced the ram sticks in (more out of frustration than anything else) so hard that i thought i would snap the ram and/or mobo.. Then I tried to boot again.... not expecting much.... and wala! it works. I went into windows and both gigs come up in 'System properties.'

 

In this high tech world, sometimes all that's required is brute force. =P

 

The motherboard is probably getting old (4 years and counting...), some connections getting loose or whatnot. It's interesting though that even tho when the bios didn't detect the ram in the slot- CPUz and SIW still were able to see the ram.

 

Thanks for all your time and suggestions RAM Guy. Time to go get back to life...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...