Jump to content
Corsair Community

Asus P5N32-E & TWIN2X2048 6400C4, settings needed


arcticslayer

Recommended Posts

I've tried to figure out through various posts in this forum what my BIOS settings should be to get a rock solid system with no lock-ups and crashes, but I can't say I have found a simple answer yet.

 

My spec:

Asus P5N32-E SLI, BIOS 903

Core2Duo E6600

Corsair TWIN2X2048 6400C4 in blue slots (A1 + B1 I think)

Gainward 8800GTX

SB X-Fi Fatal1ty Pro

Corsair 620W PSU

 

I have run Memtestx86+ for 24 hours without errors with settings like this:

 

A.I. at manual

4-4-4-12-2T @ 800 MHz, the rest on Auto

Spread Spectrum/Linkboost etc disabled

FSB/Mem - Unlinked

Mem voltage: 2.1V

NB voltage: 1.30V

CPU VTT voltage: 1.30V

 

Everything seems fine so far, and I have no problem running Windows but yesterday I realized that my computer isn't stable in 3D apps. World of Warcraft crashed repeatedly.

 

I lowered the memory speed to 533 MHz and then I played for hours without a single hick-up.

 

So, the RAM is tested at 800MHz, but obviously I can't run it at that with my current settings - if I can at all - but 533 MHz, with all other things unchanged, works like a charm.

 

EDIT:

Update - I ran Prime95 for 17 hours without errors @ 533 MHz, and at that point I shut it down, rebooted and set 667 MHz instead. Started a new Prime95 run and after ~1 hour there are no errors. I'll have a look at World of Warcraft now and continue with Prime95 later.

 

EDIT 2:

Ran WoW for a coupole of hours, no problems. STarting Prime95 again over night.

Link to comment
Share on other sites

Tried the settings you suggest, but got and error in Prime95 after 1 hour 55 minutes, as well as a complete system lock-up while playing World of Warcraft. Those things didn't happen at 667 MHz.

 

NB voltage and CPU VTT voltage are still 1.30V. No settings except those you suggest were changed from what I posted in my first post.

 

Next step?

Link to comment
Share on other sites

OK, I tried the following voltage settings:

 

Mem: 2.0V

NB 1.4V

CPU VTT: 1.3V

FSB/MEM are Unlinked.

 

I ran Prime95 over night but in the morning the computer seems to have locked up completely during the night - I couldn't even get a pitcture, my monitor didn't find a signal apparently.

 

I upped the NB voltage to 1.5V and Prime95 crashed (i.e. exited, not just getting errors) within 2-4 minutes. I started it again, but within a few minutes the application had terminated again.

 

EDIT: Did another run, got a calculation error after 5 minutes.

 

So - does this sound like the NB is overheating or something?

 

I thought I'd be able to get 800MHz RAM speed without physical modding of this motherboard... :(

Link to comment
Share on other sites

I've been running Othos for 20.5 hours now without errors after updating to the 1002 BIOS.

 

Don't know if that is a valid test though as I _think_ I've run Prime95 without errors but getting errors in World of Warcraft anyway.

 

Settings are more or less setup defaults with the following exceptions:

IDE disabled, SATA Raid setup

2.0V memory

1.3V NB

1.3V CPU VTT

4-4-4-4-2T, 24,42 as recommended earlier

Link to comment
Share on other sites

Ups, what I wrote above are the settings I really us 4-4-4-4-2T and it's been going for almost 24 hours. Quite impressinve since I meant to use 4-4-4-12-2T!

 

How it can work beats me - either the Orthos test is no good, or...well I don't know. Image is attached.

44442T.JPG.5f60649e3f6d7c0e741a94f972a1ceb2.JPG

Link to comment
Share on other sites

Talking to myself here it seems, but anyway...

 

Since Orthos ran so great at my very strange settings, I set the timing to the intended 4-4-4-12-2T, 24, 42, 800 MHz and thought I would not run inte problems - maybe the 1002 BIOS had cured my cokmputer.

 

Starte dplaying the Lord of the Rings Online Beta and after 10 minutes I got a spontaeous reboot - much the same behviour I had in World of Warcraft.

 

I've now returned to 667MHz, this combination of motherboard and memory seems to be very picky about the settings and I don't know if I'm really up for tweaking settings, running tests, getting crashes halfway thorugh stuff...

 

Sad, I thought I would be good to go with high-performance equipment, but apparently not.

 

Is 800MHz considered an overclock, by the way?

Link to comment
Share on other sites

Arctic. I have almost the same layout as you do. I run WOW with no problems at all. The only real difference is I have my bios on default and let it handle whats needed. Though my dominators are rated at 4-4-4-12, my bios is running them at 5-5-5-15. The only problem, if there is one, is memtest fails me at Test 5. This does not seem to pose a problem. At least not yet.
Link to comment
Share on other sites

Yes, I could probably run the memory at more relaxed timing, but it bother's me that I can't run them at the rated settings.

 

I wouldn't run it at any settings that cause errors in Memtest (unless it's the "Disable legacy USB"-thing...

 

We'll see what I do, kind of tired of trying to find a sweet spot.

Link to comment
Share on other sites

I've thought a bit more about my problem and maybe the problem really is with the NB, since I use a Scythe Infinity on the CPU - which probably means that the NB doesn't get much cooling from the usual CPU cooling, e.g. the C2D box cooler probably lets some air out o nthe side that cools the NB.

 

I've moved my 8800GTX to PCIE_3 (closer to the bootom of the case) to provide som more space around the NB, but I would fell better if I could attach a fan to the NB heatsink some way...or replace the sink for some better cooling (although I don't know if that's doable due to the heatpipe going to the power components...).

 

So, to conclude - my problem might not at all be due to incompatibility between my motherboard and the Corsair RAM, but rather between the CPU cooler and the NB cooler...

Link to comment
Share on other sites

  • Corsair Employees
I have read threw your post's and I would suggest trying the module in the other two slots and see if that helps and I would try and set the memory voltage to 2.0 Volts and see if that helps as well. I would also maybe add a chipset cooling fan to help the cooling based what you have posted.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...