Jump to content
Corsair Community

TWIN2X2048-6400C4 4GB No Joy


retiredfields

Recommended Posts

Brand new system:

 

ASUS P5N32-E Plus with E6700 processor. Current BIOS. 4GB of the Corsair TWIN2X2048-6400C4.

 

When testing 2GB of memory, at a time, with Memtest, both pairs have no errors and XP runs just fine. When I install all 4 GB, I get lots of Memtest errors about 10% of the way through the testing process. BSOD or hangs on XP boot.

 

Memory speed at 800, 4-4-4-12 2T, and voltage at 2.1v. These modules are recommended by Corsair for this mobo.

 

Anyone know what's going on?

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Both module pairs run fine alone (2GB) in either bank of memory sockets. No errors. Its only when I run all 4 modules (4GB) that I get Memtest errors and BSOD.

 

So the memory tests ok and all four DIMM sockets test ok. This is very frustrating as Corsair recommends this memory for the motherboard.

 

Any other suggestions?

 

Thanks

 

Ken

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...