Jump to content
Corsair Community

On my 4th pair of CM2X1024-6400C4


tahoe916

Recommended Posts

No I'm not joking, I'm now on my 4th pair of this RAM from Newegg...its reaaaaally getting old and I'm getting pretty fed up with the Corsair brand at them moment.

 

I've tried all the ram in a Gigabyte DS3 and an eVGA 680i motherboard, with a C2D 6400, 8800GTS, 700w OCZ GameXstream PSU.

 

If I put my friends Patriot el cheapo ram in it boots up fine, put in any of the 8 modules that I've had from Corsair and it either doesnt boot at all, or boots and then crashes with memory faults later.

 

Is there a different version than 2.1? Is there a different module I can swap this out for, I will seriously down grade if it means the pieces of crap will actually work. Seriously. No joke. I want some ram that works. Thats all I ask, for the love of god help! :[pouts:

Link to comment
Share on other sites

And yes the memory has been at 2.1 volts, it wont run at the rated 4-4-4-12 no matter what, sometimes it will boot at 5-5-5-18 and they all have had errors in memtest. Why are there so many crappy modules out there? What's the deal, I've always thought Corsair was on the upper end of memory, however I'm seriously doubting that in the DDR2 arena. =/
Link to comment
Share on other sites

  • Corsair Employees

Sorry for the delay, and if you have went threw four sets of modules with the same problem, then the problem is not with the memory.

 

Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...