Jump to content
Corsair Community

TwinX XMS 3200 cl2 CMX 512 pair


mcubed

Recommended Posts

Replaced a dying Asus A7n8x-e deluxe board with the only warranteed Socket A board I could find, Epox EP-8RDA3+ PRO

 

CPU: AMD Barton 3000+ Athlon XP; FSB 333, nVidia nForce 2 chipset

PS: Antec true power 380W

HDD: Seagate 160MB

DDR Ram: Corsair TwinX 1 gb (CMX 512 pair) TwinX XMS 3200 cl2

 

Memtest returns Test 6 errors when DIMMS 1 & 3, or 2 & 3 used.

 

Slots 1 & 3 gave 6 errors in 39 passes for test 6

 

Slots 2 &3 gave 2 errors for Test 6 in 18 passes.

 

I began testing with mem frequency at [auto] as recommended in epox manual. Errors GALORE in Tests 3 & 6.... switched to [bY SPD] and errors decreased significantly, though, still getting Test 6 errors as noted above.

Timing is 8-3-3-2.5

 

System performance is set at Optimal

CPU clock ratio at default

FSB Frequency 166

 

I orginally tested each of these sticks singly in all slots with no errors... they just can't seem to play nice together.

 

What tweaks can I try?

 

Test 6 errors consistently happening over 2 testbeds.

 

MegaTHANKS for your help.

 

mcubed!

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and then load setup defaults and se these settings:

CPU Freq: 166 MHz

CPU Multiplier: Auto

System performance: User Defined

Dim Reference Voltage: 2.7 Volts

CPU Interface Optimal

Memory Freq: 100%

Resulting Frequency: 166MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 6T

Then test the system with http://www.memtest.org.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...