Jump to content
Corsair Community

can run 2G but not 4G with Asus MB


elrohir

Recommended Posts

Hi all,

 

I can run with 2 GB (two sticks) either in slots 1 and 2 or slots 3 and 4. When I try 3 or 4 sticks, I get the BSOD. I managed to get into Windows Memory Tool when I put in 3 sticks and it said I had a hardware error. I have loaded the latest BIOS available from ASUS and have tried manually changing the latencies to the values posted on the sticks - no joy. I am running Vista 64, but I get the same BSOD when I try to boot in XP Pro. Clearly, there is an issue with the MB and memory.

 

Has anyone solved this issue?

 

Thanks a bunch,

 

Dave

Link to comment
Share on other sites

I have the same problem with a P5N32-E SLI PLUS! I have tested all the memory in pairs with all the mem test programs that I can find. All test OK but, I can't get Vista HP 32bit to even boot with all four sticks in at the same time? I hope someone who has had this problem can please tell us how they fixed it. HELP!
Link to comment
Share on other sites

Brand new system:

 

ASUS P5N32-E Plus with E6700 processor. Current BIOS. 4GB of the Corsair TWIN2X2048-6400C4.

 

When testing 2GB of memory, at a time, with Memtest, both pairs have no errors. When I install all 4 GB, I get lots of Memtest errors about 10% of the way through the testing process.

 

Memory speed at 800, 4-4-4-12, and voltage at 2.1v. Are you suggesting 667 is needed to run 4GB?

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...