Jump to content
Corsair Community

RAM or MB: major memtest errors ?


VanIsle

Recommended Posts

RAMGUY please help. I have tried to be as brief and succinct as possible.

 

I have Asus P5W DH Deluxe and 2GB of Corsair Twin2x2048 6400C4 Memory.

 

I have posted to this forum before (thanks again) for help with the settings. Essentially I have it manually set to PC2-800 4-4-4-12 @ 2.1V

 

When I originally did these settings, I was able to run memtest for over a day with abosoltuley 0 errors.

 

Over the weekend, I got a replacement (same model) motherboard. For the first 1.5 days after installing the new MoBo, the computer ran like a dream. Not a single error.

 

Then last night, when I booted the machine up, I started getting the blue screen of death. And again, and again.

 

So I ran memtest overnight. I got over 3,000!!! errors in the 4.5 hours before memtest stopped working.

 

I reset the MoBo deafult and have left it running while I am at work, so I should know at lunch whether resetting to defaults helped at all.

 

1. Given the major memtest failures, does this mean the RAM is definitely bad? Why would it go bad after working flawlessly for 4 weeks?

 

2. Could something be wrong with the replacement MoBo? Or do the memtest errors say with certainty that the memory is bad?

 

Please note: i have not done any overclocking. I have not installed any new hardware or software. The computer was up from Sunday until Monday and worked as per usual, with no hardware or software changes. Then out of nowhere last night, the dreaded blue screen.

 

DO I need an RMA on the RAM?

Link to comment
Share on other sites

Yep, done that already :)

 

I will update in an hour and half, but form talking to my wife.. it sounds like memtest has made 2 full passes of memtest with zero errors (this was after resetting the BIOS defaults).

 

So again, I wonder why.

 

I have had it working fine with 4-4-4-12, and even came back to these forums to double check my settings. It was up for 3 weeks with no memory crashes... so up until swapping the MoBo, it ran 4-4-4-12 no problem.

 

Now it seems like putting 4-4-4-12 is giving massive errors (3000 in 4 hours) whereas using the MoBo defaults is giving none.

 

RAM has gone bad?

MoBo problem? (it worked for the first 1.5 days no problem.. now it cant keep windows open more than a few minutes without blue screen).

 

I bought my system 28 days ago, so I have 2 days to see if i need to re-rma the MoBo, or the RAM. Therefore time is of the essence for your reply :)

 

Thanks again.

Link to comment
Share on other sites

lol...

I was having major issues with my computer before... random shutdowns where the computer would just shut off. After nearly pulling my hair out trouble shooting the thing, as a last ditch effort, I bought an APC UPS (APC Battery Back-Up (BX1200-CN)). Since then, all of my issues were solved. I have a good PSU (Antec TP2.0 550W), and with the UPS, and the fact that I have had no problems since adding the UPS, I am pretty sure its not a power issue.

 

I dont have any way to test the memory in another system. Like I said, these 2 sticks of RAM ran for a full day on memtest previously with 0 errors.

 

I find it especially odd that memtest is seeming to pass with flying colors on BIOS defaults, yet incredibly failing when setting the suggested 4-4-4-12 (esp since its run fine at 4-12 for the last month).

Link to comment
Share on other sites

Ok, so I was able to run 6 full passes using the BIOS defaults with no errors.

 

I then set back to 4-4-4-12 @ 2.1V

It got one pass with zero erros, but by pass 3 it has 70 or so errors.

 

Is there any chance this is because of the MoBo, or should i just RMA the RAM?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...