Jump to content
Corsair Community

Bad RMAed RAM


170646

Recommended Posts

I RMAed my stick of CMX512-3200PRO a few weeks ago, and go the new RAM back last week. However, when I attempted to boot the computer with the new RAM (with the same BIOS settings as the old), the system would not post. I have since then suffered a short in my motherboard (not caused by the RAM), and have changed hardware. This new RAM will sometimes boot but when it does, Windows freezes after a few minutes.

I have reason to believe that this new RAM is bad also, and I would like to RMA it again. I really like my XMS RAM and I want to keep it!

Link to comment
Share on other sites

I attempted to do this; however, the BIOS locks up when I have this RAM installed, so I cannot even save the changes if I were able to make them. Is it possible that this stick, too, has gone rotten on me?
Link to comment
Share on other sites

Yeah, I already tried resetting the BIOS with just that module in. It would freeze up. Is 350w really too small to be running that system? It ran my old system just fine and I believe that the old AMD Barton-core processor drew more power--it certainly ran hotter. Additionally, the 350w psu runs the system wonderfully under stress with the 512mbs of junk RAM; surely it could handle the XMS under zero-load in the BIOS if the RAM wasn't damaged...

Thanks you so much for the help, I'll send it back and cross my fingers.

-e

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...