Jump to content
Corsair Community

Corsair, temporalis suspectus


Recommended Posts

The toshiba is broken. Not more than an hour after her corsairian implant, she got astigmatic. I don't understand why a boost in memory affected the video. Now with or without your stick inside, there are problems. They increase with temperature. Memtest86 reports no errors, however. By the way, I'm considering doing some modifications with a sledgehammer, but I have gardening to do first.
Link to comment
Share on other sites

Encouragement is appreciated. I'm no HW expert, but I'll try reseating the memory and noodling the bios options when I go home in a little bit. But I'm a bit skeptical since I've already naively selected "default settings" from the bios menu (is this what you mean?) and tried putting in the memory boards a few times, alternating the slots, even.

-------------------------------------------------------

After a few hours, I've wiggled the boards and monkeyed the bios, and even reinstalled with with factory restore cds. I'm able to boot in safe mode w/networking, but still there are drawing problems such as lots of inappropriately magenta pixels, and I can't seem to boot into normal mode. There were a bit of curly hair in the memory hatch, and I pulled that out, too. Presently I'm running on just the corsair 512MB, with the second slot open. One more thought---Toshiba says use Kingston...can we guarantee that there isn't a compatibility problem?

Link to comment
Share on other sites

  • Corsair Employees
Did you get the system to work with the original modules? If you did, and its working properly and you had the same problem with both of modules they may not work with that system, we can try and RMA and replace the modules, but it might be some other issue.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...